Showing results for tags 'ram'. - Hackintosh Zone
Jump to content

Search the Community

Showing results for tags 'ram'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 5 results

  1. Francisco Javier Olmedo

    [Help] Yosemite in my AMD finally.. but...

    Hello guys! i think that i got a problems! At first i install yosemite zone good with Undefined error:0 but this error dont affect the pc. But i can see in about my mac that the ram use 667MHz when my ram can 1600MHz. This is the first question. The second is that i can see too my hackintosh use too much ram, without run apps use 4gb and using apps 8 gb i will add a screen capture, but is so strange that the system dont slow and the ram up to 7,6 gb only with chrome. My system specs is: AMD Fx-8350 1Tb HDD 8 GB Ram 1600MHz Nvidia GeForce GTX 660Ti I do all drivers works properly like the usb wifi, nvidia etc... what solution can recommend me for the ram "problem"? downgrade to maverick? what can i do? Should be use the nvidia webdrivers? I will use my computer for games like CSGO, and about all video editing and photo editing. Other question.. i got problem with the restart... when i use the restart the screen turn in black and dont restart take a lot of time for restart im worried with this topics because i dont know if other guys got it The Ram uses can see here: And sorry for my bad english
  2. Dell Latitude E6400 http://www.dell.com/us/dfb/p/latitude-e6400/pd Tech Specs Including pictures of error and bootflags I used.
  3. Bruno Vilela Melo

    Mavericks Problems

    Hi, I need help with configuration : 1 -I cant use my RT5370 USB WiFi dongle, it appears on about my mac window but i cant use it ; 2 -The about my mac window say que my R9 280x has just 7 mb of memory 3- I have a bluetooth usb and it doesn't work , like wifi 4- I have a 1600MHz ram and it say que it's just 663 MHz Thanks. Ps.:Sorry about my english I Am Brazilian
  4. Hi to everyone! I installed Yosemite Zone 10.10 on a Virtualbox VM on my Lenovo Z50 (Windows 8.1, Intel i7 quad-core 2,6 GhZ, 6 GB RAM), but I noticed that it is extremely slow. I assigned to VM 4 GB of RAM. Is it too little? I also assigned 128 MB of Video Memory, and 2-core processor. I ran the beamoff and put it in And I used a suggestion found on web to reduce kernel-task usage. With only XCode opened (I need Mac OSX for that) I use 65-70% of RAM (with Dr. Cleaner test) but it is extremely slow anyway. I cannot open Dashboard (too slow, the pc blocks) and after 20-30 minutes (sometimes even less) the virtual machine doesn't work and I have to close it. Can you help me? Thank you!!!
  5. Hello to everybody! I need to know, what is the minimum requeriments to install Mac OS X Yosemite My pc config is- Processor> Intel Core i5 - 3470 (3.20GHz) LGA1155 Motherboard> Asrock H61M-VG3 RAM > 6GB (bus-1333 MHz) HDD1 > 500GB HDD2 > 1TB HDD1 > 80GB HDD1 > 500GB Ethernet > Realtek PCIE x1 Gigabit LAN RTL8111E Graphics> Geforce Nvidia GTX 750 1GB GDDR5 > Bandwith > 80 GB/sec Audio > 5.1 CH HD Audio (Realtek ALC662 Audio Codec) How can I install Mac OS X Yosemite 10.10? Because, when the PC is in the page with the apple with a bar below not advanced to 15 minutes.
×