Jump to content

Search the Community

Showing results for tags 'r7 260x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello everybody! As you can see from the title, I am here to make somehow the R7 260x gpu work with OS X Yosemite. So I need someone who has more experience in this than me to help me somehow to make this card work. I am also here to test everything you guys suggest to me, and also to test your kexts and files. In my first attempt I had put my device id to the AMD8000Controller.kext and AMDRadeonX4000.kext. This gave me 'grey' screen with the mouse showing and I could move it, and the resolution has changed too. But nothing showed up only that grey screen. (now keep in mind, I was using Chameleon Bootlader, becouse this is the only Bootloader that worked for me so far.) --------- Info about my PC ----------- Motherboard: Gigabyte 970A-DS3P CPU: Amd FX-6300 3.5Ghz 6 Core RAM: 8 GB 1333Mhz GPU: PowerColor R7 260x 1GB GDDR5 OC Device Id: 0x1002 0x6658
  2. Danielsalazarc

    R7 260X

    Hello, i installed Maveriks in my Fx 8350 Asus M5a99x revo2 Corsair Vengance 8Gb Sapphire r7 260x I have no problems with sound or mouse, but i have 3mb of VRAM any idea? i just want more Vram, any idea is welcome. Thanks Sin título.tiff
  3. Soumik Das

    grafhics

    i need r7 260x graphics kext, plz help me...
×
×
  • Create New...