Jump to content

Search the Community

Showing results for tags 'pentium'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 5 results

  1. Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ? Thank you.
  2. Hello people!😃 I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD. Can i install any mac distro on it ? I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺. Thank you.
  3. JacoboBlandonPineda

    Need bootflags for my Laptop

    Hey guys, Finally I got my USB stick to boot into Yosemite-Zone, but when I select it, the Apple logo appears, and freezes. Since in some cases you need bootflags, recommend me some that I can use to install it. This are my computer specs: TOSHIBA SATELLITE NB15-A1101KL Processor: Intel Celeron N2820 Dual-core @ 2.13GHz Graphics: Intel HD Graphics (1366x768 res. at 60Hz) RAM: 4GB HDD: 500 GB (Dual boot with Windows 8.1) BIOS type: UEFI WiFi adapter: Qualcomm Atheros AR956x Thanks
  4. Hello! I tried to install the macOS Sierra Zone distro on my Dell inspiron 3647, Which I did not modify it's hardware (except for the RAM.) Here are the specs: Graphics: Intel HD Graphics 4000 (On Darwin/x86, It shows as VESA v3.0 31MB (Intel(R) HSW Mobile/Desktop Graphics Chipset Accelerated VGA BIOS)) CPU: Intel(R) (Haswell) Pentium G3220 (Clock at 3 GHz) Memory: Samsung 2 GB memory stick (I installed the stock 4GB stick into my primary computer.) Chipset: Intel H81 Express Motherboard: A proprietary motherboard by Dell... BIOS Settings: The board does not have an "Other OS" or "VT-d" option. I set the AHCI mode to ATA, and the boot mode to Legacy, because I had an OS that needs it. When I tried to boot the USB up with the flags: kcsuffix=haswell Kernel=kernel.haswell -v -f -x npci=0x3000 USBBusFix=Yes dart=0 cpus=1 It crashes with the "Thread 0 Crashed" message in verbose mode. I don't know the busratio for this processor. Also, I think I'm getting the Kernel name wrong. Thank you in advance!
  5. Hi everyone, I have recently built a pc and have started to try and install osx on it. However I have come into a few problems. The first one was that the apple logo would flash and the pc would reboot whenever i booted up. (fixed by xpcm-free) There is still a problem though. When I boot up with this boot flag the apple logo stays and a spinning icon appears however the pc gets stuck here. When I went into verbose mode to find out the problem, I found this error: Sorry for the bad picture quality. My PC: motherboard: msi h81-p33 v2 cpu: pentium g3258 (K/anniversary) gpu: msi gtx 970 gaming 4G storage: kingston ssd now 120gb, 1tb western digital blue Any help for this would be extremely helpful. Thanks, Jonnie
×