Jump to content

Search the Community

Showing results for tags 'niresh10.9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hey all I've been having this issue Following Niresh Mac OS X Mavericks 10.9 with AMD & Intel USB Version 10.9 guide. soon as I boot off the USB drive I get the following errors (see screen shots) Here is my machine build: Nforce EVGA 780i motherboard CPU: Intel Core2 Duo Quad Q9400 Video: EVGA Geforce GT-740 Ram: Corsair Dominator 4 GB HD: Western Digital Raptor 300GB 10k rpm I've dug and searched around to find a solution or something to help but no luck, what am I missing or not doing? I appreciate any help I can get.
  2. I've AMD pc with Phenom II X4 850 processor which runs at 3.2GHz with 1GB Nvidia G210 Graphics card... I downloaded Niresh 10.9 dmg file and made a bootable USB using 'Restore using Image' option in Transmac. While booting I used the following flags: amd64 -v Also used the disk utility to format the partition to MAC Extended(Journaled) Do not forget to click on customise and de-select Graphics and network Kexts... Everything else worked like a charm...;P Thanks Niresh...
  3. I own a samsung NP300E5X-A08IN laptop with intel i3-3110 12gb ram intel 4000hd onboard graphics which has default basic BIOS... In BIOS, I've disable UEFI, enabled AHCI and change boot priority to USB...there is no option for secure-boot or any other option that i think may be related to boot... I've made my bootableUSB with transmac on windows(using which i have installed niresh 10.9 on my AMD desktop), but i'm unable to boot the same on my laptop... Whenever i boot, it shows a blank screen for a second and then continues with booting my Linux Mint 17 OS which is installed on my hard-disk... And when i disable the hard-disk from bios,my laptop just goes into restart loop with displaying blank black screen for just a second in between... Can anyone please help??
×
×
  • Create New...