Jump to content

Search the Community

Showing results for tags 'msi motherboard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. AMD FX 6100 still waiting for rooting device problem I'm new in the community and I want to setup my first hackintosh. So I've been sitting around for 4 days now trying to install the Yosemite Zone on my PC. First, my specs: AMD FX 6100 Black Edition MSI 970 Gaming 2x Sapphire Radeon HD 7850 Second, the problem: I've made an USB Drive with Transmac and the YosemitZone.dmg file for an Installation. I also cleaned a HDD for the OSX and called it MacDrive formatted as NTFS and set my main board to AHCI. I turned USB Legacy off in the BIOS but now the USB Drive isn't recognized any more by my PC. So I will turn it back on. So before I turned it off, I tried to install it via USB 3.0 and USB 2.0 but as always I get the same error. Still waiting for rooting device. I used these boot flags with different combinations: \amdfx , \amd32 , -v , -x , npci=0x2000 , npci=0x3000, PCIRootUID=1 (but some people are writing in different forums that this doesn't matter), USBBusFix=Yes, USBLegacyOff=Yes, GraphicsEnabler=No, but when I type this combination \amdfx npci=0x3000 -v USBBusFix which seems to work, I always get the still waiting for rooting device problem. In any other case my pc just reboots. I tried to inform myself around the internet but the English in some forums is really bad, so I don't understand anything and I am barely a noob in this topic so is anyone around who could help me out of this? I would be really thankful and I have a lot of time due my schoolholidays. I need MacOSX for the AdobeCC and Work.
×
×
  • Create New...