Jump to content

Search the Community

Showing results for tags 'kexts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 35 results

  1. Keshav Mishra

    Ralink RT3290 kext

    I have installed niresh mavericks on on my HP 100 series laptops , everything is working well and good ,BUT , I can't find kext for my ralink wifi ,please someone help me, have seen many have asked for this kext , but the topics have gone unanswered , PLEASE help me with this kext. Thanks
  2. I finally installed High Sierra 10.13.6 on my Asus laptop! There are still allot of things that need to be done, any help would be appreciated.. So here's what is not working (and what i need help with initially): Bluetooth, brightness, keyboard and mouse are kinda buggy and by that i mean too sensitive (hope there's a fix for that), audio is not at max volume even though it says it is, headphone jack on my laptop is not working as it should (it buzzes every time i connect an aux cable), microphone and camera. My RunMe app file: https://drive.google.com/file/d/1UiINerfHqKFzZYvV9hb0hzdyLqA48rOV/view?usp=sharing
  3. Sindre

    Macos Sierra problem

    Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
  4. I have working audio, graphics and network on this 10.13 Now store has sent me "security update" which I believe is 10.13.3. Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.
  5. Filippi

    Post-Installation

    Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
  6. Dell Latitude D620 Graphics Drivers So I have a Dell Latitude D620 with Intel GMA 945GM Graphics, I was sucessfully able to install Hackintosh Yosemite-Zone.dmg onto it but I have run into a error, at the bootup it says VESA 7MB and says the graphics (Intel GMA945GM) but when it boots to Yosemite it is so slow and can barely work due to the fact that it only has 7mb of VRAM to work with it, I'm not that good at Hackintoshing and so I was wondering if anyone knew on how to fix this problem, by installing some new graphics kexts? maybe some of you can link them to me in the description of this post, I hope someone can help me out, so if you think you know what this problem is just let me know down below and thanks for reading!!! ~ PotatoBoi (because im a potato scrub when it comes to hackintoshing)
  7. Cannot Boot Normally or Change Resolution Hello to all! Yesterday I finished installing OS X Mavericks onto my PC and all is working fine apart from one problem. I cannot change the resolution to anything that isn't 4:3, and I can't boot without the flag nv_disable=1 (which I believe is why I can't change the resolution). I have set up my org.chameleon.Boot.plist correctly as well in case any one asks. Anyways when I boot without that flag I get stuck with AppleIntelCPUPowerManagement.kext timing out (see image). I have been trying to solve this for literally 12 hours and I have tried everything from installing the patched AppleIntelCPUPowerManagement, to installing the NullCPUPowerManegmenmt.kext. I even installed the AppleACPIPlatform Rollback to see if that would fix it and nothing I have done at all has fixed it. As mentioned before I can boot as long as I use the nv_disable=1 flag but it would be nice to use this at a nicer resolution. Also I do have drivers for my GPU (GTX 750ti) installed and it is detected correctly by the system. I am completely stuck and I have no idea what else to try so any help would be much appreciated! Image of where I get stuck: https://drive.google.com/file/d/0B4ZVlmeZ7NFnUnlRMHloNURPSGs/view?usp=sharing Thanks in advance!!
  8. How to make R9 270 works on Sierra Hi, I'm trying to make compatible my R9 270 with Sierra Zone but I can't. First of all, the Mac detects a graphic card with 14mb of vram, that makes a lot of visual bugs and a bad experience. I tried this fix and this tutorial but is still the same. If I inject ATI in Clover the mac detects a R9 270, but vram goes to 7mb. I use a QHD 144hz monitor via DisplayPort, I hope that isnt a problem... My PC specs: Processor Intel® Core™ i7-4790 AMD Radeon R9 270 DDR3 16 GB 128 GB SSD | 1TB HDD Motherboard: MS-7826 (Kaili) (Full specs here)
  9. Hi everyone, finally I managed to have a successful installation of Niresh's Yosemite Zone 10.10.1 on my AMD configuration with this specs : Mobo: Asus M5A97 EVO r2.0 CPU: AMD FX6300 GPU: Sapphire Radeon r9 270x vapor x HDD: Western Digital Caviar Blue 1tb Ram: 8gb 1600mhz corsair vengeance I boot with /amd npci=0x2000 -v and the installation has completed successfully but when the PC restarts and when I boot with npci=0x3000, computer shows me a grey screen with an infinite spinning beachball cursor. I can only enter Yosemite in safe mode whit boot flag "-x". I tried lots of boot flags include "GraphicsEnabler=No" and the result is always the same grey screen. I've set the uefi bios disabling Vtd, turning on AHCI and so on without result. When I boot in Verbose mode with bootflag "-v" the black screen with white signs shows me after PCI configuration : "Warning: IOPlatformPluginUntil : GetCPUIDInfo: this is an unknown CPU model 0x3a --Power management may be incomplete or unsupported" Please help me
  10. misutowolf

    Radeon 5650M Kexts?

    Radeon 5650M Kexts? So, I have successfully installed Yosemite Zone on my Toshiba Satellite laptop (L655-S5114), but I can't seem to get my video working properly. No matter what kexts I have installed, I consistently get -extremely- laggy video, as well as the card not being detected in System Information (instead, it shows a generic video card with 3MB of memory). What kexts should I be using for this card, exactly? The card's an ATI (AMD) Radeon 5650 Mobile, Vendor + Hardware IDs are --> 0x68c1 & 1002 respectively. I'm at a complete loss. No matter what I've done, I'm stuck at 1024x768 with no hardware acceleration at all (QE/CI?). This is my first time messing with Hackintosh. I'm happy that my system has installed/booted fine, but I really need to get this graphics stuff sorted out.
  11. MWF_AL

    Edit Niresh Mavericks ISO?

    Alright, here's my dilemma. I'm trying to boot up Niresh Mavericks on an AMD64 desktop (I'm not using Yosemite because it takes 5 minutes to load all the HFS+ files on that one). I've gotten stopped by the infamous "PCI Configuration Begin" hang, and I can't fix it; I've tried pretty much every combination of PCIRootUID=0/1, npci=0x2000/0x3000, pci=no, GraphicsEnabler=Yes, dart=0, -x, and so on with both /amd and /amd64 (this is not an FX system); no luck on any try. I finally found some custom kexts somebody made that are supposed to be able to bypass this. I know they go in the Extra\Extensions folder. But here's where things get tricky; The computer's motherboard doesn't support booting from a USB drive, so I have it burned to a DVDR-DL that I'm booting from; I've got like 50 of these laying around, so I've no worries about burning more. Of course, this means I'm using the ISO file, which can't be edited; only extracted, edited, and then put back together. Problem is, I can't for the life of me get it put back together properly. I'm using PowerISO, although I do also have IMGBurn and Image Master at my disposal. What I've been doing is taking the ISO, backing up the boot information, extracting it, manually extracting the [BOOT] folder with 7zip, putting it back in, adding the kexts, and then putting them all back into PowerISO, making it bootable, and using the boot information from the official ISO. It does create a valid ISO file, but it doesn't actually boot; it just hangs on the boot screen (I've been using VirtualBox to test it, where the normal ISO works fine). To make matters worse, I can't browse the filesystem contents of the disc on my Windows computer, so I can't just edit it directly that way (haven't tried on Linux yet, but I'd assume it's no different). I do have a Mac Mini available, but it has no disc drive, and I don't have any external disc drives to hook up to it. I need some way to add custom kexts to the Niresh ISO file, and still be able to burn it to a disc and have it work.
  12. Version R5

    1,182 downloads

    These are the kexts and DSDT for the asus k53sv, Everything works except: nVidia GT50M (Graphics card) due to the nVidia Optimus switching technology and the Intel wireless card. If you want the wireless to work you can buy an atheros AR5B95 on ebay/amazone. The kext's work in Mountain Lion/Mavericks. Link to ebay for AR5B95: http://www.ebay.com/itm/NEW-Atheros-AR9285-AR5B195-592775-001-Half-WLAN-WIFI-BT-3-0-BlueTooth-Card-/200928889248 Buy at your OWN RISK. -sloeberGJ You can always mail me if there are questions
  13. I feel like I bypassed a step that most people spend a lot of time on, getting their systems and drivers running properly. I used Yosemite Zone to get Yosemite installed on my i5 3570k ASRock Pro4 Z77 and (minus a few hiccups) I've been up and running for about a week now--I even have WIFI and a 3rd party Audio card going! When I DID run Multibeast for what I thought were my proper hardware specs, my screen resolution actually shot WAY DOWN, and I couldn't figure out how to fix it. I eventually just undid everything, and am afraid to venture into Multibeast again lol. But something tells me that I should go back into Multibeast or Clover (or the other programs I see in my Launchpad like Chameleon or Kext Wizard), and run stuff. I don't even really know what to do with kexts lol.... My biggest concern (and why I want to learn how to do this THE RIGHT WAY) is that my GTX 750 has NOT worked. I eventually removed it and am using onboard HD4000 iGPU. Thanks for any help. I'm a pretty good Windows PC builder...but this is my first Hack, and am enjoying it so far
  14. THREAD LOCATED HERE: PLEASE DELETE THIS ONE....DOUBLE POST. SORRY!!!
  15. mbauer65

    Multibeast Issues

    Hello. I recently installed Niresh Yosemite on my computer (it was a seperate HDD, i'm writing this from my main Win8 one). It works fine on the OS side of things, every app opens and functions correctly (aside from no web access), but there's one problem... I put Multibeast on a USB Flash Drive to install all of the kext files, but the USB isn't showing up on the desktop or in devices. And when I try to mount it it says "The disk 'Kingston DataTraveler 2.0 Media' could not be mounted". I really need this to work, as I installed Yosemite for Audio drivers. Here is some important info that may help: I formatted the USB from NTFS to FAT32 as I thought it might have been formatted wrong (that is not the case) My Specs: Dell Inspiron 15 3521 500GB SATA Hard drive Intel Pentium N Processor Intel HD Graphics 4000 Realtek HD Audio
  16. Koneko

    :-c new to this

    Hey guys, nice to meet you. I recently installed OS X 10.10.1 and I'm wondering what I should do next. Never done this before so I'm pretty lost. My screen is not the resolution it's supposed to be. I was wondering if there's a way to install Nvidia graphic driver/kexts (not sure what the difference between drivers and kexts are, would be nice if someone could explain). I have Nvidia GeForce 9500 GT (9 series). Is there something I need to do :-: also is there several steps I should take after installaing OS X. I'm not connected to Internet because I'm using a Cisco wireless adapter so im not sure where to go from here
  17. kaoprado

    Wifi TP Link 751ND

    Hey guys, I installed this kexts found in own site Tp-Link WN751ND V2 (kext+DSDT) (AR9287) V2 Problem: This kexts with fix install correct and work. But after few minutes the connection has lost. I can see the wifi networds, but when try Connect show the message "Connection Timout". If I reboot my pc working again few minutes and lost connection: Specs Motherboard: Asus P5GC MX 1333 Intel Dual Core 3,2 GHZ Wifi: PCI Express TP Link 751ND
  18. Hi guys, I installed the Mavericks OS 10.9 in my old laptop Semp Toshiba STI 1412 Infity and allright. Just wifi kexts and screen resolution not working. Any suggest? Info: Processador: Intel Core 2 Duo 2,4Ghz Memory: 4GB HD: Western 500GB Bugs: 1 - Video work only 1024x768, my monitor is 19,5pol (1600x900) 2 - Wifi not working, my adaptador is an Atheros AR8187B Suggests? Thanks 4 all.
  19. gulliyaraj

    Kexts for HP Elitebook 2530P

    Pls anyone provide kexts for HP Elitebook 2530p for mavericks 10.9
  20. Bachir Bouchemla

    Can't Enter Root Prompt -s

    I'm trying to enter the root prompt "-s" but it won't boot into it. it does not recognize the flag, it just boots the Apple loading screen, and goes on forever... Bachir
  21. Hey this is my first time. I want to use wifi on my hackintosh but don't know which kexts to install. My desktop adapter is d-link dwa 525 wireless n 150 and my motherboard is asrock z97 extreme 3! Can u tell me which kexts do i need to install so i get my hackintosh completed. Thanks a lot!
  22. Hi everyone, are there any working kexts or methods to get the Ralink RT61 Turbo Wireless Card to work? It's a cheap wireless PCI card I bought a while ago and wanting to use it on my hackintosh? Cheers!
  23. Bachir Bouchemla

    Is my PC Laptop compatible?

    Hello, Hackintoshers! I'm really intrested of Hackintosh PC's! That's why i'm wondering.. Is my PC Laptop compatible with Hackintosh OS X? here's my specs. ------------------------------------------------- Packard Bell Easynote TE69HW https://imageshack.com/i/hj0UJC2mp https://imageshack.com/i/p46stdnYp ------------------------------------------------- I'm ready to start the process with my, USB Flash Drive (16GB). Best wishes, Bachir.
  24. I recently install Niresh 10.9 in my pc, but I notice that it does not produce any sound from youtube... I tried to install multiple kexts and drivers from multibeast but nothing fix the problem, so please help me to fix this. Cpu: Amd fx 8320 Gpu: Nvidia Gtx 780 Motherb: Asus crosshair formula z Hdd: 1tb
  25. Hello from Venezuela, FIrst of all, thanks for niresh distro is the best. I manage to install niresh distro on my brand new HP Sleekbook 15-B119WM with the following configuration: AMD APU A8-4555m with RADEON HD GRAPHICS 7600G 6GB RAM 750 HDD I have solved some issues, now Audio, netoworking (not wireless nor bluetooth) are fully working but Integrated Graphics not. I'm little bit confused by those concept of kext or dsdt. Could you give some advice to solve that problem. I know that AMD APUS have issues with OS X, but I think I can give a little bit of time to try out any possible solution. thanks in advance.
×
×
  • Create New...