Jump to content

Search the Community

Showing results for tags 'i7 2700k'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello guys! I've been trying to boot the installation process through my flash drive with High Sierra Niresh's version and no success so far. I've been getting this error everytime i try to boot it up: "Error loading kernel cache (0x9)" Does anyone have any tips? PCSpecs: Mobo: Asrock extreme4 z68 Cpu: i7 2700k Ram: 8GB DDR3 Gpu: GTX 1070 EVGA
×
×
  • Create New...