Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 207 results

  1. Hello! First of all, im new on the forums so i dont know if i placed this thread correctly. If so, please move it and im sorry! Anyway, here is my problem! When i want to install Hackintosh Zone (high sierra) i run into a error message right at the end of the installation: 'An error occurred while running scripts from the package "dart0.pkg" ' I've googled for 2 days now, but i can't really find any information about the problem i have. I do not run into any problems while booting from the USB and the installer loads just fine. Can anyone help me out with a good explaination of 'Dart0.pkg', what it is, what it does and how i can fix this? Bootflags (default one by the boot USB) -v, dart=0, -darkwake=0, -disablefxfirmware Also, the bootflags say something about a 'dart' thing (dart=0?). Might that be something or am i guessing wrong? I also tried to remove dart=0 Kexts I unchecked all the Graphics kexts since UHD630 is supported in High Sierra I read something about USB3.0 and Dart0.pkg so i unchecked that after some tries aswell. PC Specs Gigabyte Z370P Intel Core i5 8600k 8GB DDR4 RAM Thanks in advanced <3 Edit: The installer doesn't let me save a error log to my external HDD -> No permission
  2. Hey There, I have Desktop: DEll Precision Workstation 490 Intel Xeon R 5150 Dual-Core 6 GB Ram Ati Radeon HD 5450 Now i'm On Hackintosh Yosemite Zone , And I wanna know if my pc will Run Hackintosh Sierra Zone or not Please Help Me and give Me your Answer
  3. I've been trying to install a bootloader for my Hackintosh. I tried a lot of tutorials, but I can't boot from the HDD. I need a USB with the system DMG to boot. When I try to start the system without the USB, I get this message.
  4. FINALLY IT'S WORKING THANKS TO @HACKINTOSHZONE But i have single problem, My graphic card Radeon x1950 Pro not working, It used to work good on Snow Leopard but now its not on Yosemite i don't know why ... any kext needed ?? Here the kext used to work good for me on Snow Leopard ATIRadeonx1000.kext ATINDRV.Kext ATIRNDRV.Kext Any Help ? Taha
  5. Hello. I successfully installed High Sierra on my computer yesterday. Everything worked fine, the GPU, the Ethernet... I turned on my computer again today. The internet was ok. It still worked. I tried updating macOS with the App Store (to a more recent High Sierra version, 10.13.6 I think). I restarted the computer, and then, the Ethernet connection stopped working. macOS detects the cable, and it says it's connected, but it doesn't work.
  6. When I try to install Sierra, I always get an error message at the end. It says an error occurred while running scripts from a package. I've tried a lot of things. Formatted HDD, Upgrading... I always get the same error with different packages. Move nVidia.pkg, Audio.pkg...
  7. Hi, this is my first posts on the forum. I've tried to get a hackintosh running on my Dell XPS 13 9350, with i5-6200u, 8GB Ram, DW1560, 256GB NVME SSD, and a 1.4.4 BIOS. I am currently trying to get running macOS Sierra running on this computer. --- I've tried to get working sycls guides, or any other install but Wifi patches alway break the computer after being installed (other things work however) . With this installer, I'm able to get wifi working except nothing else works correctly. I am comfortable dealing with the other things later, but currently my display is detected as a 55 inch display with the correct resolution of 3200x1800 (not sure about second number). Regardless, the intel GPU is detected correctly as a 520 but it only shows 21MB of ram, and graphics acceleration is disabled and is full of artifacts. As well the screen is zoomed out, presumably because of the 55 inch size. Help would be appreciated! Installing Lilu and Whatevergreen left me unable to boot but not sure if I installed correctly
  8. ShadyBedSwerver

    Help - busy timeout : AppleEFIRuntime

    Hi, I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB. It has: i5-7300HQ, Intel HM175 12GB DDR4 RAM A Samsung 256GB NVMe Drive GTX 1050 Ti With Max-Q The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 } busy timeout[0], (240s): 'AppleEFIRuntime' busy timeout[1], (240s): 'AppleEFIRuntime' busy timeout[2], (240s): 'AppleEFIRuntime' Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
  9. Hi Everyone Can Someone Give Me Information And Help Me To Fix This Problem Please ? First Question : Can This Specification Worth It To Install Hackintosh High Sierra If Cannot Can Someone Help Me To Recomended To Me What Hackintosh OS Is Compatible For My PC ? Because If I Install The Hackintosh Is Wanna Go To Enter The Apple Logo And Installation Page If I Plug The USB And Load The Setup From USB It Was Reset Automatically Please Some One Help Me Thanks - William S
  10. I have an HP Elitebook 850 i5-4000 Notebook. A 250 GB Kingstone SSD and integrated graphics card in the Intel FHD processor. For many years I have been using Niresh on Dektop and sometimes with difficulty but I have always done. This notebook seems impossible, but everything is possible in IT. Starting the installation after a few minutes the Laptop goes in reboot. If someone please help me ... Thanks ... I apologize for my English from "google" :-( I have an HP Elitebook 850 i5-4000 Notebook. A 250 GB Kingstone SSD and integrated graphics card in the Intel FHD processor. For many years I have been using Niresh on Dektop and sometimes with difficulty but I have always done. This notebook seems impossible, but everything is possible in IT. Starting the installation after a few minutes the Laptop goes in reboot. If someone please help me ... Thanks ... I apologize for my English from "google" :-(
  11. Hello, I'm having a problem during installing OS X High Sierra on my PC, after preparing the usb with transmac and dmg file and setting the bios, I start the installer and press on install some process of installation goes on and suddenly process stuck and it show some error on screen {Date & Time }iMac.local com.apple.xpc.launchd[1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time}iMac.local com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0},states = {0} the whole process in screen is stuck in these two line, and in 2nd line pid value and thread keeps changing for forever time .i tried the same process again and again but every time i stuck at this same these two lines .Someone could tell me why? because it's been a week that I try to find a solution. Thanks in advance
  12. Hi everyone, This is my first time attempting to create a hackintosh and I've come across an issue. Using Ubuntu, I've loaded the Hackintosh Zone High Sierra installer onto a USB using this guide ( https://www.hackintosh.computer/1428/hackintosh-high-sierra-pc-install-guide/#makepcreadyforhackintoshinstallation ). After successfully booting to the USB and selecting the High Sierra installation, I am presented with the following text: OsxAptioFix2Drv: Starting overrides for \System\Library\CoreServices\boot.efi Using reloc block: no, hibernate wake: no Mach-0 file has bad magic number 0x0 Error loading kernel cache (0x1) Boot failed, sleeping for 10 seconds before exiting... I've tried using many of the boot flags listed at https://www.hackintosh.computer/168/hackintosh-debug/ to no avail. I followed the guide for Ubuntu thoroughly, though there were steps I wasn't able to complete or they were completed with abnormal results: - When using dd to load the installer on the USB, the terminal went blank and blank lines appeared with each press of the enter key. Only pressing Ctrl+C fixed this, and I was greeted with text that indicated a successful transfer (I could also see that 7.8GB worth of something was loaded onto the USB and the new partition title was something along the lines of "Hackintosh Zone High Sierra") - Some options in BIOS weren't available to me (CFG-lock, changing OS type, XHCI Handoff) I'm using a Dell Precision 3510 laptop with the following specs: - Intel Core i5-6300HQ @ 2.3GHz - 20gb ddr4 2133mhz - AMD FirePro W5130M w/2GB GDDR5 Any and all help is greatly appreciated. I will update this thread if I'm able to figure this out on my own, hopefully it helps someone else out in the future. If any more information is required let me know. Thank you EDIT: Note - I am using the High Sierra Zone with AMD support. I'm not sure if this version was meant to be AMD CPU exclusive or just includes support for them. EDIT 2: I tried using TransMac (on Windows) to setup the install USB (without using the AMD support DMG) and it gets past the screen it was stuck on previously. It is currently stuck on another screen that is attached below: EDIT 3: Doesn't look like anything I've been trying is working or progressing the installation process. I've decided to give up on using this distro and try a vanilla install. I'll write a brief summary of my experience with that if it does work and is easier. Hopefully it will help you guys out. FINAL EDIT: I've successfully installed vanilla which ended up taking less time than trying to use this distro. If anyone else here is new to this and is using this distro because you think that it will work with ease, this is not the case (at least for me). There are several great guides for vanilla installs out there that I've used, such as: https://www.reddit.com/r/hackintosh/comments/68p1e2/ramblings_of_a_hackintosher_a_sorta_brief_vanilla/?st=jec9z80g&sh=7cda4184 https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ (For laptops only) Along with these two guides, there is a Discord server that's all for helping people that come across issues with hackintosh matters (they don't deal with distros however). https://discordapp.com/invite/8aKs69x Please note that using the vanilla method does require downloading a bunch of separate files and everything is not readily available under one download. Hopefully through my experience I will have taught someone something useful. Good luck on your venture.
  13. Alvaro Ursua

    Installation Issues With AMD

    I tried to install Yosemite 10.10, the first release by Hackintosh Zone for AMD processors, and had no success as I was always stuck between the boot and login screen, the only way i would make it past was in safe mode which is almost useless. Has anyone had any success on an FX-8xxx Series CPU with the latest version of Yosemite-Zone (10.10.1). If so, what boot-flags do you use? My build: CPU: AMD FX-8320, 3.5ghz Ram: 10Gb DDR3 Graphics: Sapphire Radeon HD 7770 1GB MoBo: ASRock 990FX Extreme3 AM3+
  14. fintematic

    Help me please

    Hello guys, i tried to install Yosemite zone 10.10 on my Lenovo All in One C260 (touch model) with intel j2900 quad core, 4gb ram, Intel hd graphic, uefi bios. it boots from pen drive and when it arrives in the boot menu (maybe clover) it says me install yosemite, then appears the Apple logo on a black background and it stucks. I tried with boot flags: -x -v PCIRootUID=1 but then it said me: Root Device uuid is.. And it stucks. I don't know what can i do. Help me please.
  15. Hey everyone, I recently tried to install Hackintosh Sierra Zone on my PC. The installation went fine, after using a FakeCPUID, but when I installed the Nvidia Pascal drivers they wouldn't switch upon rebooting. Also every single website failed to load, and I was stuck at a small resolution. Does anyone know why this problem is and how to fix it? I will post my specs below: My Specs: Motherboard: ASUS H110M-R CPU: Intel Pentium G4560 GPU: Gigabyte GTX 1050 Ti OC RAM: Corsair Vengeance DDR4 @ 2666Mhz Storage: WD Blue 1TB 7200rpm HDD
  16. i am stuck on a screen with lots of writing. the bottom line reads: mblinit: done [96 MB total pool size, (64/32) split]
  17. I am using Niresh's High Sierra Zone, and after installing the 10.13.2 combo update, it said that the install failed. I have a fully working hackintosh thats on High Sierra Zone, just on 10.13.0. Someone please help me out, thanks!
  18. Desktop Specs Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI) CPU- Intel 5820k (Haswell E) Graphics- MSI 980ti Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area. Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
  19. Hi, I'm totally a newbie in this. I wonder how can I install High Sierra Zone on my laptop. Someone said that it doesn't support dual graphics, so I just wanted to make sure. I have read the guide, but I'm still not sure about it. And oh, I don't have any flash drive at the moment, can I use a SD card instead? My laptop is a 2017 Asus ROG Strix GL553VD, with its specs are : intel i7 7700HQ 2.8-3.8GHz 1x8GB RAM 1TB Harddisk Drive (128GB partition available for macOS) nVidia GTX1050 4GB GDDR5 Pascal intel HD Graphics 630
  20. acpi error: ....in my laptop, when i want boot to install screen. laptop info: lenovo ideapad 700-15isk (intel hd 530,gtx 950m ...) and , how to fix it .(thank you) more error info in the link below https://photos.app.goo.gl/Ql7ZMlalDxsCb6a53
  21. Hello. First, I'd like to say that if my English is bad, it's because I'm Brazilian. I would like to know if Hackintosh works on my computer, it is a Notebook with the following configuration: - Intel Core i5-3337U - 1.80GHz - 6GB RAM - Dell Wireless 1703 - nVidia GForce 625M - Product: Dell Inspiron 3421
  22. Hello, First of all, I'm starting with my pc configuration, Processor: Core i3-6100 Motherboard: G1 Sniper B7 with 8GB Ram. GPU: AMD Radeon R7 370 So, I want to make my PC in Hackintosh. Is it meet Hackintosh compatibility? And which version should I go with like( Sierra, High Sierra etc.) with Process? I need your help. Thanks in Advance
  23. Hi guys i tried to make a dual boot with win 10 and high sierra (with Niresh) on 2 separate drives... The installation goes well but when i restart the pc and try to boot high sierra it won't boot What did i do wrong?? pls help Spec: MSI Z270-A PRO I7700 16gb ddr4 Corsair Vengeance Auros gtx1060 Xtreme edition 9g
  24. Hi everybody. I can't install my graphics card on my Hackintosh. I've tried several methods and no one of them work, when I go to the tab "About this Mac" it says on Display that I have a 3MB screen and I don't have 1920x1080 resolution. Hope you can help me. Thank you.
×