Jump to content

Search the Community

Showing results for tags 'gt730'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 3 results

  1. Cristianocardoso

    Hackintosh Sierra AMD

    Tudo bem pessoal? Especificações Desktop Placa gráfica GT 730 2GB Processador AMD 5150 O hack ele dá boot, funciona internet , áudio , tudo! Porém quando eu instalo o webdrivers e reinício a máquina , eu coloco a senha e o desktop fica preta, Ocorre muito glitch, bugs, a aceleração parece estar ativada. Me ajudem! english OK folks? Specifications Desktop PC GT 730 2GB Graphics Card Processor AMD 5150 The hack it boot, works internet, audio, everything! But when I install webdrivers and restart the machine, I put the password and the desktop goes black, glitch occurs, bugs, the acceleration seems to be activated. Help me!
  2. Hey Guys, so these are my specs Motherboard: MSI H67MA-E35 (B3) CPU: i3-2100 RAM: 4GB GPU: Asus GT730 2GB DDR3 HDD: some western digital drive (works perfectly) so my Problem is that when I install high Sierra and boot into the desktop, I can't really install any drivers for my gpu. I tired the web drivers and I got stuck at a black screen with some artifacts on the left side with an mouse cursor. I cant get an bootloader to work. Please help me guys. right now im doing a fresh install without the web drivers.
  3. YosunPasha

    nVidia GT730 ve Sierra

    nVidia GT730 ve Sierra Merhabalar, Asus H61M-K anakartım ve ona bağlı nVidia GT730 2GB ekran kartım var ve linkteki gibi sıkıntı çıkartıyor. Önce Unibeast ile UEFI kurulum yapıyorum, ekran kartını gösteriyor Hakkında kısmında ama işleme almıyor sadece görüyor. nVidia Web Driver kurduktan sonra da hataları veriyor. Clover ile boot ederken dart=0 komutu ile başlatıyorum. SMBIOS kısmından iMac 14,1 seçili ve SystemParameters kısmında Nvidia seçili. Acaba bu sorunu çözebilir miyiz? Teşekkürler.
×