Jump to content

Search the Community

Showing results for tags 'graphic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 16 results

  1. Do you think my graphics card is working properly (ATI AMD Radeon HD 8600M Series)? Please, I need your help!
  2. First problem - After playing a video on any player, only the sound is played and the picture will not be displayed. I tried different settings with VLC but the image is still not. The second problem - In Safari is scrolling OK, in Chrome the image is jerking for scrolling. The system shows me 8GB and my vRAM has 7MB !!! I have already written in the forum but no one can help me. Help me please.
  3. Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them. BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
  4. Przemkowski

    Intel HD 3000 kexts Sierra?

    Intel HD 3000 kexts Sierra? Hi, is anywhere package of Intel HD 3000 kexts for Sierra? I searched these forums and can't find a way to enable full acceleration for this graphic card in Sierra. Anybody could help, pls?
  5. Yosemite 10.10.5 Slow & Glitchy graphic on log in Problem Intel Core i7 8Gb DDR3 Board - Gigabyte H97D3H Nvedia 750 ti I have also tried nv_disable=1 and nv_drv=1 but not working for me Also in graphic card name it is showing Nvedia chip Model 7Mb
  6. Hello everyone, and thank you for opening and reading my thread! Allright, I'll get straight into the point: I have successfully installed Yosemite on a 2nd hard drive in my pc (I must point out that I installed a distro of it that included Chameleon), but as soon as I launched it I got a REALLY crappy graphic, with wrong resolution and major graphical glitches (PS: also it was really slow, frames per seconds like a power point presentation). I tried to install random stuff with MultiBeast (I'm kind of a hackintosh noob) but none of it seemed to be working. So, googleing online I found out that my video card, the AMD Radeon HD 6700 series, is unsupported. BUT, I found out that with clover I can (if I got it right) "fake" the DeviceID of my video card so that macintosh believes that it is a similar video card, but this time supported. I already tried a few IDs but none of them worked; so my question is: Which FakeID should I tell Clover to run in order to have a decent graphic? and also Would any of you guys kindly re-explain to me how exactly to do this FakeID trick? Because it may be that i'm missing something. By the way: this is my video card (viewed with Speccy) And this is my motherboard (in case it is needed)
  7. Hi everyone! Yesterday I decided to install Niresh's distro of Yosemite on my 2nd hard disk. I was able to run the Installer and install it, but when I tried to boot it, the loading bar freezes at half. Tried to boot it in Verbose mode, and it turned out I got like 20 lines of jnl: b(1, 2): flushing fs disk buffer returned 0x5 So I tried to boot with GraphicsEnabler=No, and doing so I managed to enter Yosemite, but with a shitty resolution and a lot a major graphical issues. My hardware specs are: Now, I've read online that my graphic card isn't supported, but I've also read that someone has managed to get it working. Any ideas about what this could mean?
  8. Hello, I will install Mac OS X on my Toshiba Sattellite M50-A-11l , and i tested with iatkos and niresh versions from Mac OS X ... this not worked. System: Intel Core i5-4200U NVIDIA Geforce GT740m 8 GB Ram 700 GB SSD What should I do ? (Sry for my bad Englisch)
  9. Hello, I've finally got my first Hackintosh up and running, and everything works great. I've got 2 problems. 1: How do I know what specific driver my Audio needs for my motherboard? 2: Here's my main issue: I bought a Gigabyte GTX 660 2GB and I've checked the compatibility through Google and I It should work. I've got one question, how do i install the drivers for my graphic card on my Maverick Hackingtosh? What's the process, where do i find every driver i need and information how to set it up? My specc: System: Mac OS Maverick 10.9 CPU: Intel Core i5 4670K 3.4 GHz (Haswell) Graphics: Gigabyte GTX Geforce 660 2GB Other Hardware: Motherboard: Gigabyte GA-B85M-D3H RAM: Corsair 8GB (2x4GB) CL9 1600Mhz VENGEANCE LP It'd be great if somebody can help me out!
  10. Francisco Javier Olmedo

    Support my graphic gtx 660ti

    I will answer one thing... I will do hackintosh but i have this question, i got my nvidia gtx 660 ti from asus. Nvidia got drivers? how can donwload it? In windows i got the version 347 and i got official drivers from nvidia... but... i dont know nothing about my graphic... what can i do?
  11. Hello everybody. Today i tried install Niresh 10.10.1 on my Alienware M17x R3. - CPU ( Intel Core i7 2630QM SandyBridge 2,0 Ghz) - nVidia GeForce GTX460M - MotherBoard Chipset (Intel HM 67) - Wlan (DW1501 Wireless-N WLAN Half-Mini Card) - Ethernet (Atheros AR8151) - Audio Card (Chipset IDT ... ) after installation and reboot. My screen becomes black and not showing anything. I have tried deleting VGA Kext and it has to be OS. I want to ask how we can install the driver for my card gtx460m, Besides the webcam is not working. please give me solution. Tks alll
  12. AbhiRockz_

    graphic problem in yosemite

    Hi I am trying to install yosemite in my machine.. i've got Nvidia Gefore GTX 650 1GB DDR5. I have tried many bootflags but now and then when i'm using my newly built hackintosh...a message "A graphics problem has been detected you have to report or ignore" appears. Please help me...is there any solution to this problem....i can't wait to use my machine with peace of mind of not having any graphics error..
  13. hi there.. I have successfully installed niresh-mavericks on my PC..Btw, Thanks Niresh! but then I still have several problems.. My pc spec is intel Core i7 3770k AsRock Z77 Extreme 6 Gen3 eVGA GTX 650 Ti Boost OC 2gb Patriot 16gb (2x8gb) @2133mhz the problem is 1. My memory is detected as a 1600 MHz instead of 2133 MHz 2. Graphics showed as "Display 5mb" instead of nVidia GeForce GTX 650 Ti Boost OC 2GB please somebody help me solve these problems.
  14. Albano Yanes Reyes

    Problem with ATI Radeon HD 4650

    Goodnight everyone; Thanks in advance for helping me in this problem. Let´s start; I have a Dell Inspiron m501r (m5010) with the following specs: Processor: AMD Phenom II P920 x4. RAM: 4Gb 1333 MHz DDR3. Graphics: ATI Mobility Radeon HD 4650 1Gb. Disc: 500Gb HDD 5200rpm. I have been trying to install Niresh Maverick on my laptop for about 3 weeks. Finally, I have managed to pass the installation process but now I have a really big problem with the graphics. Although the graphic has 1Gb, Maverick only recognize 3Mb and detect my graphic card as a Mobility Radeon 550v. Therefore when I try to open a program the elements on the screen start “flashingâ€, making impossible to use any application, not even the Launchpad. I have tried almost every combination of flags: -v, -f, GraphicsEnabler=Yes ( and No), npci=0x2000… Also, I´ve installed the kext ATI Radeon 4650 v2, updated the folder info.plist with the value 0x94801002, and all the things I´ve read so far. And leaving the problem with the graphics card, I´ve got another little problem, don´t know if it´s going to cause problems in the future: maverick detects my processor as an Intel Xeon Quad-Core 1,6 GHz!! Well, hope you can guide me to the solution, thanks again for your time!!
  15. I installed Mavericks on my laptop successfully. But, i got a problem on my graphics. My laptop is Lenovo G405s-7577, and the specification: Processsor :AMD A8 5550 Quad Core RAM 4 GB VGA AMD HD8570M Conexant Smart HD Audio with Dolby Advanced Audio v2 Wireless Atheros AR956x LAN Atheros AR8172/8176/8178. And, i can't connect to the internet with may wireless and LAN, my graphics is not working, also my speaker is not working, and working only if i plug my headset. Any one can help me? Thanks.
  16. Hello Niresh Thanks for all the work you do...I am a big fan of you.i am a beginner and i am planning to install os x in my HP laptop..Laptop Model:HP Pavilion 15-e034txand i am serching some kexts for my laptopWi-Fi Adapter: Ralink RT3290 802.11bgn Wi-Fi AdapterGraphic Driver: Intel HD Graphic 4000 And Redeon HD 8670Mand DSDT and battery power managemen etc..kexts.Laptop Specifaction Link: http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4132&lc=en&cc=us&dlc=en&sw_lang=&product=5393348#N267if you find plz give me a link for those kexts (sorry for my bad English)
×
×
  • Create New...