Jump to content

Search the Community

Showing results for tags 'drivers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 19 results

  1. Hi! I have gotten a fully functional Hackintosh High Sierra machine running (iBooks, iMessage, App Store, and Facetime work) but I'm running into an issue with my GPU. Both of my monitors are connected to my GPU and they are running super smooth without any artifacts. But, when playing a game, like Fortnite, the FPS is absolutely terrible. When using the same system on Windows 10, Fortnite runs at a VERY high FPS. What should I do? Specs: CPU: i7 6700K GPU: GTX 970 MOBO: Asus Z170-A Here is a link to 2 screenshots with more info: https://imgur.com/a/zVps38q Let me know if you have a fix or need any more info, Richard
  2. i installed Mac osx Sierra on My dell n5010 my bootloader is clover but graphics, audio, wifi is not working can any one help me in solving this? configuration: Dell n5010 i5 first gen 8Gb Ram graphic card ATI Mobility Radeon HD 550v Thanks In Advance
  3. Version v1.5

    15,460 downloads

    MacP0ison features a collection of drivers and very popular Hackintosh tools for most systems. This tool has patches and kexts for CPU Power Management, Patched ACPI Kexts, Graphics Kexts, Ethernet, WIFI Injectors, A lot of Touchpad Support, USB 3.0 and a lot more. After Receiving so many request for updation , i decided and recreated it from scratch and Optimized code for best suites with Mac OS X Mavericks and Mountain Lion & will also work with other OS X Versions .. Video Installation Guide MacP0ison can install Bootloaders, AppleHDA Patches and Hackintosh softwares Bootloader – The bootloader is a piece of software that is initiated by the bios. It allows you to select what drive or partition to boot to and starts the kernel. Chameleon: You can install the most popular user friendly Chameleon boot loader with EFI or Legacy mode. are used my the majority of the Hackintosh community meaning it will be easy to find support and fixes for Chameleon. Clover: You can install Clover boot loader UEFI and Legacy mode which suites you better .Clover is a much more advanced and powerful bootloader than Chameleon. It automatically injects SMBIOS, and can quickly patch and fix many of issues with hackintoshes. Clover also supports UEFI booting, meaning faster boot times on UEFI capable motherboards. Drivers/ Kexts: Kexts are similar to Windows Drivers. They are modules loaded by the kernel that can add support for various things. When running OS X on a PC, you will need to add kexts to get full functionality out of your machine.Most of the fine kexts are included in the tools, and constantly updated. The kexts cover a wide range of devices from desktops to laptops. Hackintosh Tools: Most useful hackintosh tools which add more features to it and helps you configure and monitor your Hackintosh. Fixes: Most useful fixes for hackintosh which troubleshoot and improve hackintosh funactionability. helps you to complete your Hackintosh. All feedback are welcome, and please post your suggestion (kexts, patches). Credits
  4. Filippi

    Post-Installation

    Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
  5. Dell Latitude D620 Graphics Drivers So I have a Dell Latitude D620 with Intel GMA 945GM Graphics, I was sucessfully able to install Hackintosh Yosemite-Zone.dmg onto it but I have run into a error, at the bootup it says VESA 7MB and says the graphics (Intel GMA945GM) but when it boots to Yosemite it is so slow and can barely work due to the fact that it only has 7mb of VRAM to work with it, I'm not that good at Hackintoshing and so I was wondering if anyone knew on how to fix this problem, by installing some new graphics kexts? maybe some of you can link them to me in the description of this post, I hope someone can help me out, so if you think you know what this problem is just let me know down below and thanks for reading!!! ~ PotatoBoi (because im a potato scrub when it comes to hackintoshing)
  6. How to make R9 270 works on Sierra Hi, I'm trying to make compatible my R9 270 with Sierra Zone but I can't. First of all, the Mac detects a graphic card with 14mb of vram, that makes a lot of visual bugs and a bad experience. I tried this fix and this tutorial but is still the same. If I inject ATI in Clover the mac detects a R9 270, but vram goes to 7mb. I use a QHD 144hz monitor via DisplayPort, I hope that isnt a problem... My PC specs: Processor Intel® Core™ i7-4790 AMD Radeon R9 270 DDR3 16 GB 128 GB SSD | 1TB HDD Motherboard: MS-7826 (Kaili) (Full specs here)
  7. mbauer65

    Multibeast Issues

    Hello. I recently installed Niresh Yosemite on my computer (it was a seperate HDD, i'm writing this from my main Win8 one). It works fine on the OS side of things, every app opens and functions correctly (aside from no web access), but there's one problem... I put Multibeast on a USB Flash Drive to install all of the kext files, but the USB isn't showing up on the desktop or in devices. And when I try to mount it it says "The disk 'Kingston DataTraveler 2.0 Media' could not be mounted". I really need this to work, as I installed Yosemite for Audio drivers. Here is some important info that may help: I formatted the USB from NTFS to FAT32 as I thought it might have been formatted wrong (that is not the case) My Specs: Dell Inspiron 15 3521 500GB SATA Hard drive Intel Pentium N Processor Intel HD Graphics 4000 Realtek HD Audio
  8. Koneko

    :-c new to this

    Hey guys, nice to meet you. I recently installed OS X 10.10.1 and I'm wondering what I should do next. Never done this before so I'm pretty lost. My screen is not the resolution it's supposed to be. I was wondering if there's a way to install Nvidia graphic driver/kexts (not sure what the difference between drivers and kexts are, would be nice if someone could explain). I have Nvidia GeForce 9500 GT (9 series). Is there something I need to do :-: also is there several steps I should take after installaing OS X. I'm not connected to Internet because I'm using a Cisco wireless adapter so im not sure where to go from here
  9. This guide is intended for the Lenovo Thinkpad T430 with Intel Graphics HD 4000. We’ll be using clover (it doesn’t matter if standard, uefi or efi, and it’ll probably work with Chameleon too, but I haven’t tried it). PC Specs: Lenovo Thinkpad T430. Intel Graphics HD 4000, 1024mb vram, 1600x900 (but I also attached the required kext for the 1366x768 variant). Intel Core i5 Haswell 2.6 GHz. What works: Everything, except: Bluetooth (I think I found out a guide which let you set up it, but I didn’t really cared about it, as I wasn’t going to use bluetooth anyway). WiFi (yeah, it never works no matter which laptop you choose -except in some very rare cases-). Instructions: Install your OS X Yosemite distribution (I chose Niresh’s Yosemite Zone because of its native support patch for MBR, as I have a Windows 7 partition and didn’t wanted to mess with it). I STRONGLY advise you to choose a clean copy of it, with just Clover (you may find one over Kickass.so), in case you don’t need MBR support. It’s cleaner and gives to less headaches (although I have to say that this distro is pretty good). In case you opt for the clear way, you will also have to download the Clover installer package from sourceforge; and Kext Wizard. Now, do whatever you have to do to make a bootable USB drive, and boot from it, but, and this is important, if you’re using clover, and until I say something different, don’t boot directly, because you will be stuck at the black screen. This is what you have to do: Go to options in the clover boot menu (normally a gear that’s under the OS selection). Then choose Graphics (or something like that, I don’t remember). Deactivate InjectIntel, and in FakeID, write 0x????????????, being ??????????? random numbers that you choose, obviously, different than 0. This way the installer won’t detect your graphic card and use generic drivers. You will be at the installation wizard. Install it: If you’re using the clear way, do it normally. If you’re using Yosemite Zone distro, which is easier, choose to install Clover (standard if you don’t know what are UEFI or EFI) and, if you want battery percentage, look for the patch. It’s somewhere between all those options. Once the installation is completed, there are two cases, depending on the source of installation: The clear way: Boot again as stated previously (with the 0x????... thing) with your USB drive, but this time choose your OS X installation hard disk. Install Clover from the package you previously downloaded and with the default settings. The not-so-clear way: Your PC will have clover already installed, so just boot it up as stated previously (with the 0x????... thing). Now, use Kext Wizard (included in Yosemite Zone) to install the Kexts that are in Extensions. Also, put DSDT.aml in /EFI/CLOVER/ACPI/patched. From the AppleIntelFramebufferCapri, go to the folder that applies to your resolution and install the kext inside it, but only the one that applies to you, not the rest. And... reboot. Voilà. You have you’re computer 100% working. Now, if you plug some headphones in it, you will see that there’s so much noise. To solve this, go to Settings, VoodooHDA and choose on the switcher on the left 2. Headphones (Black Left), and reduce Input Gain to 0. And that’s all. Enjoy! Extensions: https://mega.co.nz/#!d0MUkJCL!M2aZA6jq37o1rIEwmBsreA-2y2v52dgNNJaab-LQIdU https://mega.co.nz/#!dg8TXRKY!t6OKGmBGrWiHxGhbtGSYfWUpze8D85HUzNcCDiMVFiI I've also a attached the instructions in a PDF done with TextEdit in my new Hackintosh Instructions T430.PDF
  10. Hello, I've finally got my first Hackintosh up and running, and everything works great. I've got 2 problems. 1: How do I know what specific driver my Audio needs for my motherboard? 2: Here's my main issue: I bought a Gigabyte GTX 660 2GB and I've checked the compatibility through Google and I It should work. I've got one question, how do i install the drivers for my graphic card on my Maverick Hackingtosh? What's the process, where do i find every driver i need and information how to set it up? My specc: System: Mac OS Maverick 10.9 CPU: Intel Core i5 4670K 3.4 GHz (Haswell) Graphics: Gigabyte GTX Geforce 660 2GB Other Hardware: Motherboard: Gigabyte GA-B85M-D3H RAM: Corsair 8GB (2x4GB) CL9 1600Mhz VENGEANCE LP It'd be great if somebody can help me out!
  11. Please anyone can help me, how i can install yosemite on my notebook Samsung Série 5 - 550P5C-AD1. I tried install 9 times and some times don't start, other times started (not enabled video) but without drivers and hd exploration, and other times install and after install the video not start (black window). What install options i have to use to install it?
  12. Hi, I am installed Maverick 10.9.0 on my laptop Dell N5050, all work fine, but system volume in top bar not working. When I increase or decrease, the volume level not changed. I open iTunes, open a music file, and change volume (+ or -) in iTunes, it work fine and other application, also. But system volume not effects when changed (+ or -)
  13. eMacOSBuntu

    Added/Included .kext(s)?

    I have a simple question. Could someone tell me the kexts that were included in Niresh Mavericks (S/L/E)? I wanna make S/L/E "vanilla" and move the added kexts to E/E. Thank you Niresh!
  14. amdj

    Nvidia 7100 gs

    Hello, I need the drivers of nvidia geforce 7100 gs a million graces and congratulation
  15. Greetings! My first successful install of 10.9 needs a few tweaks. I have followed you this far and I am very impressed with the outcome. There are still some things that I don't get and would be very appreciative if you could point me in the right direction. PROBLEM: After install, my webcam, mic, bluetooth and Audio are not present. The display is present but not at any great potential. My iCloud is not functioning (I read it might do that). If anyone can help me with these (kexts) or enlighten me on how I can do it for myself, I would be so very thankful. PC: HP Pavillion Elite m9517c CPU: Phenom 9550 Quad (MAC say its a 2.2ghz quad-core Intel Xenon CHIPSET: GeForce 9100 MOTHERBOARD: Pegatron M2N78-LA GRAPHICS: Geforce 9300 GE (256mb) Audio: Alc 888c chipset HD I hope I gave enough info...Thank you in advanced!
  16. Hey Guys, i just installed Mavericks on my Lenovo G560 by following the Video Tutorial. After the automaticly Post Instaltion by Niresh (First Start) seems to be everthing ok. The Pc boots Well. But my sound,my graphicard and my networkcard (lan and wifi) doesen't work. I've tried multibeast to install some drivers but nothing happend. So i visted the website osx86 to find my drivers, but i dont know what driver i have to download. Here are my devices http://www.lenovo.com/shop/americas/content/PDF Sorry for my bad Englisch and I hope u guys can help me to fix it.
  17. Antonio Marino

    Intel HD4000 acceleration

    Hi everyone, I have an HP laptop with Optimus technology (HP Sleekbook 15 - Ivy bridge HD4000 + GeForce 630M) on which I managed to run Niresh 10.9 but I still got a problem. Needless to say, I can't disable the GeForce from BIOS like on most laptops. In order to successfully boot in mavericks, I had to remove all the graphic kext files from S/L/E (either Intel, ATI and Geforce), so I can now boot with GraphicsEnabler=Yes. Of course now my system recognises the HD4000 but only with 64M of shared memory and the graphics is kinda buggy. I tried to install the HD4000 graphics kexts for mavericks from the download section, but when I do it, I can't boot anymore (black screen). I don't know if that happens because the OS tries to use the GeForce chip or because it needs something else. Are there any other kext files that I need to install in order to have a full functional graphics (either using the Intel or the Nvidia chip) ? Cheers
  18. Alisson Bacelar

    Missing "Drivers"

    Well, after giving up of OS X 10.9, I try to install 10.8.2. And for my surprise, install was successful! Just have to put cpus=1 flag to install without lag on mouse. But after installed, the system hangs on apple screen. Should reboot. So I try the flag -v, and now hangs on a white screen. So I try -v and -f flag, and the white screen comes with the black cursor moving normally, but nothing happens. Stucked on this. Well, after a lot of combinations of flags, I tried to reinstall again, following the tips of start screen of install (thanks Niresh). I have been checked the boxes of move graphics ATI to disable acceleration of my HD 6950. Installed successful, and once again without any flags it hangs on apple screen. This time I put only -v flag, and magically the system booted pretty well! But now, in addiction to put the -v flag always I boot, I have those issues too: - Video acceleration won't work and every graphical things makes glitches and slowdowns. - Because of video acceleration, I can't change my resolution that are stucked in 1024x768 (my monitor is 1080p), at least I think is because of this. - OnBoard Wifi won't work - Audio won't work How can I solve those issues? My specs: Processor: Core i7 3960x (recognized perfectly all 6 cores + threads) Motherboard: DX79SI RAM: Corsair Vengeance 16gb (4x4GB in Quad-Channel) VGA: ATI Radeon Sapphire HD 6950 2GB HDD: Kingston SSD 96GB Once again, sorry any fail on the english, I'm from Brazil. And many, many thanks since now ! I'm really excited with Mac OS, and I pretend make my Niresh's Hackintosh perfect!
  19. Tomáš Čmiko

    Some Mavericks Problem

    Hello guys. I have already installed new Mavericks 10.9 and I have some problems with it. 1. Wi-Fi problem I had a problem with Wi-Fi. Driver can't be found. Solution : I had install a driver for my Atheros 9285 card (IO80211Family.kext) 2. Battery problem Mac can't find my notebook battery. Look at the picture at link below. http://s1333.photobucket.com/user/tomascmiko/media/IMG-20140102-00046_zps6d110147.jpg.html 3. Video problem When I want to watch any video (fx. on YouTube), the picture not look so smooth. Look at the video below. http://s1333.photobucket.com/user/tomascmiko/media/VID-20140102-00002_zpsd91d75cb.mp4.html Any solution or some help? Sry for bad english (I am from Slovakia) My notebook specification : ASUS P50IJ Intel Celeron 2.0GHz dualcore Intel GMA HD4500M 2GB RAM DDR2 Atheros AR9285
×