Jump to content

Search the Community

Showing results for tags 'desktop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. After installation stuck on Apple logo with spinning wheel Having some trouble getting Mavericks to boot, after I select the hard drive that I installed it on it goes into a gray apple loading screen with a spinning wheel, after a minute or two it freezes and will not boot. My specs: AMD Fx 6300 Six-core Processor MSI 970A-G43 Mobo Evga Geforce Gtx 750 ti
  2. Justice Matthews

    Can't install Yosemite onto my pc

    Can't install Yosemite onto my pc I can't install yosemite onto my pc i tried the haswell and hp boot flags but it gets stuck halfway on the loading progress bar either on the hackintosh zone screen and the gray apple logo screen both please help im not sure what boot flags to use to intall and verbose mode takes to long
  3. r4do

    ATI Radeon HD 4650 QE/CI

    Hi guys! I'm trying to enable qe/ci on my radeon 4650 on Yosemite I'm using this kext: http://www.hackintoshosx.com/file/4272-ati-radeon-hd-4650-os-x-yosemite-1010/ but my hackintosh boots just with key GraphicsEnabler=No. Also there are many graphics lags (the screen is blinking). And cinebench doesn't see my GPU (it says that i can test OpenGL just with apple software renderer). What can I do to enable qe/ci? thanks for any advice.
  4. Good Afternoon, I have assembled a dedicated PC to do the installation of the niresh mavericks distribution from usb. I followed this guide: http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html I set in the bios all the various configurations, and I set the boot from the usb disk. I get to the installation of the operating system, initialize the disk and launch the installation. Once the installation is complete, the computer restarts and loads the niresh boot. If I leave from the start of the operating system is loading but doesn't load. This is the hardware of my pc: - Gigabyte GA-Z87MX-D3H - Intel Core i5 4440 - 2x4GB DDR 3 PC3 10660 CL9-9-9-21 1333Mhz 1.5V - Point of View nVidia GeForce GTX 650 Ti 2GB GDDR5 - 500GB Sata3 WD Blue
  5. raana_007

    Capability for Mavericks

    Desktop PC:Is it capable for mavericks 10.9? @ intel core i3-3220,ram-4gb ddr3,motherboard intel-61wwbe, no external graphics card,no sound card
  6. Hello Niresh Community. Recently I just installed this OS and it works perfectly for me. Everything is working, but the main problem is with my desktop. Actually the font of icons from desktop is a bit strange and cannot find an answer to fix it. I'll leave a proof with the bug or problem, how you want to call it. Proof: PC Specs: Processor: AMD Sempron 140, 2.71 GHZ Video: ATI Radeon HD 5570 1GB/128bit RAM: 3GB DDR2, 800MHZ Thank you!
  7. On this old PC the Benchmarck is 2864
×
×
  • Create New...