Jump to content

Search the Community

Showing results for tags 'dell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 54 results

  1. Hi guys, I really need some help. This is my first attempt at a Hackintosh. I am installing to a completely fresh hard drive, no Windows or any partitions involved. I'm trying to install High Sierra using Niresh's Hackintosh Zone High Sierra installer on my laptop but I'm getting stuck after booting from Clover. After booting in verbose mode, it takes about a minute of loading to eventually reach an error saying: iMac.local com.apple.xpc.launchd[1] (com.apple.WindowServer) <Notice>: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. iMac.local com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 559, thread = 0xb87f, exception type = 0xd, codes = { 0 }, states = { 0 } I've found some forums where people have said the discrete graphics card should be disabled from the BIOS, but my BIOS does not have an option to disable it. I've tried multiple different Clover configurations with many different boot flag variants. I'm not sure if the error is even graphics related. I have limited knowledge when it comes to Hackintosh, I've tried everything I can, any help would be really appreciated. I've watched YouTube tutorials on people installing Mac on the same laptop with the same specs, and I copied the exact BIOS settings and the exact Clover configs and boot flags, I still get the same error. My specs are as follows: Model: Dell Inspiron 5559 Processor: Intel Core i7-6500U @ 2.50GHz Display: 15,6" @ 1366x768, Non-Touchscreen Graphics: Intel HD Graphics 520 + AMD Radeon R5 M335 RAM: 8 GB Windows 10 (I am using a separate HDD to install Mac on) Thanks so much in advance, Michael Images: https://drive.google.com/file/d/13uFNS5zhEbjbdfdheE_eqG6jb-OhmkoS/view?usp=sharing
  2. Version 1.0.0

    253 downloads

    Use those kexts to avoid "Still waiting for root device" on Dell Optiplex 390 Tested on Hackintosh Hign Sierra Zone Place to Extra of USB Drive and boot installer in Legacy Mode with -f -v Then after installation boot USB Drive again with same boot flags (but choose your HDD, not installer) and install these kexts to /L/E using KextBeast or any other tool that can install kexts to /L/E
  3. I NEED TO RUN HACKINTOSH ON DELL LATITUDE E6410 ! MY DRIVE i have laptop DELL latitude E6410 Intel(R) Core(TM) i5 CPU M 560 @ 2.67GHz Intel(R) HD Graphics Ram 4 GB DDr3 can run Hackintosh ? PLEAESE HELP ME
  4. #UPDATE AS OF APRIL 27, 2018 Thursday, 3:53 PM EST SIMPLE INSTRUCTIONS After you figure out how to get High Sierra 10.13 or 10.13.4 installed to a USB with Clover Bootloader, and you're loaded onto MacOS High Sierra: Download Clover Configurator and MOUNT your partition and OPEN it to reveal your EFI folder. Delete it. Simply download the attached ZIP and unzip it by double clicking it. Then copy and paste the EFI folder you unzipped to the location of your mounted partition. Done. Enjoy. Special thanks to Jake Lo ! WORKING [Dell M6800 - High Sierra 10.13.4] Sleep/Wake WHILE THE POWER CORD IS PLUGGED IN (Not from closing the screen down, but from clicking the Apple logo and sleep or by timer). Wi-Fi (AirPort Extreme) via Broadcom BCM43xx. 2 USB ports on the LEFT side as USB 2.0/3.0 and the 1 USB 2.0/eSATA on the back. KeyBoard. TouchPad (With MultiTouch - Fully functional) iMessage, iCloud, FaceTime, AppStore work perfectly. NVIDIA Graphics work perfectly thanks to the Lilu and NvidiaGraphicsFixUp kext. THIS FIXES THE BLACK OR BLANK SCREEN PROBLEM. DVD-Drive/Burning if you even care to use CD, DVD disk. Bluetooth (Works even with Apple HomePod =] ) Ethernet/RJ-45 2 USBs on right side as USB 2.0/3.0 Native Sound (On board Speakers and can adjust sound with buttons) SD Card Readers Adjusting Brightness (Download an app from the AppStore called Brightness Slider -OR- use Night Shift [will not adjust brightness, but will be bearable]). NOT WORKING [Dell M6800 - High Sierra 10.13.4] Headphone Jack (Excessive Static) LINKS Because this site only allows 10MB of an upload per file and my zip is over that limit, I am providing direct links. NOTE - You only need to download ONE of these files, but if you feel the need to have both then why not. You're just causing confusion. This ZIP file is the entire EFI zipped into a nice package. It will completely imitate my High Sierra and cause all of the above to work on your system either with Intel/Nvidia graphics, I am sorry for the AMD GFX holders, I cannot help you. Your search continues. All you must do is delete your entire EFI folder and replace it with mine and restart. Enjoy. https://drive.google.com/open?id=1Vh8Oc2lt-aBzBC_EisR5W4mOMZFFPvjR This is a pure copy of only my CLOVER folder complete with all needed kext and config.plist https://drive.google.com/open?id=14QCf-mlGZU-v9zzaVyP4iNa3BhmGhPIw
  5. Configuration: Intel Core I3-5005 @ 2.00 Ghz Board No. 03KM5N Ram: 4gb Graphics: Intel HD Graphics 5500 Ati Radeon R7 M265 Booting got stuck in imac.local com.apple.xpc.launchhd [1] <error> host level exception raised: pid0559, thread= 0x6c93, exception type> 0xd, codes={0}, states={0} p.s: default smbios in clover is set to imac, how to change that according to my laptop config? Using High Sierra dmg by niresh
  6. Hi everyone! My pc specs are these: Dell Optiplex 3010 mobo: Dell 042P49 cpu: i3-3240 gpu: hd2500 (will be added a new gt710 next week) So, I've installed from usb after setting up (I hope correctly) the bios (legacy, uefi doesn't work properly I think) and, even if I've restarted after waiting so long when it said "less than a minute remaining", I can boot just fine into Sierra in my SSD ("Hackintosh") selecting, when I start/restart the pc, boot from Hackintosh. Everything works fine except graphics (I know hd2500 is not supported so I just bought an used gt710 that will arrive next week), audio (it worked 2 times after setting with clover configurator, then it stopped) and ethernet (I think it's faulty, anyway I've a wifi dongle that works fine). BUT if the usb created with restoreSierra is not connected I can see Clover bootloader but I can't see my SSD "Hackintosh" which is the drive Sierra is installed in. I'm pretty sure something in post installation (Clover configurator -> Boot section) is missing, these are the steps I made after the automatic initial setup: Mount EFI partition of SSD (since is not mounted by default) Install Multibeast in order to install Clover Legacy and fix audio (but it doesn't work anymore, IDKW) Copy EFI folder from HZ usb Delete EFI folder from EFI partition of SSD Paste EFI folder from HZ to EFI partition of SSD When I restart the pc w/o usb plugged I can't see the SSD, the space over the rounded icons is empty except from BOOT from EFI (and if select it it reload the same thing). I hope someone could help me, this is my first step in hackintosh world Have a nice day
  7. How to install and Config Bios Laptop Dell Inspiron 15-3567 Kay By Lake Hello Guys how can config BIOS and install hackintosh ? and what is not support this laptop ? i'm try High Sierra But i cant install it before just show USB flash in Install not show my HDD Hard ! Please Tell me how i can install successfully in This is Laptop :- Some info : https://www.cnet.com/products/dell-inspiron-15-3567-15-6-core-i5-7200u-8-gb-ram-1-tb-hdd/specs/ Spece my laptop :-
  8. Hello! I installed the hackintosh in my Dell Inspiron 14 3421, everything was working good, WiFi working, Bluetooth, Mouse, Keyboard, Sound, but on the screen there are some vibrating stripes, I think it is some graphic problem, what should I do?
  9. Hi. I installed Yosemite in my lapton Dell Inspiron 3421 for the first time (Never used a MAC). I downloaded a dmg file called "Yosemite-Zone.dmg" and installed in an usb with the tool TransMac... Everything works fine for now I installed Yosemite normally in the first boot Yosemite "OSX-Installer" start to "optimize my hackintosh" but when It finish nothing has changed. The hackintosh works fluid but the sound and network and graphic driver does not work... I fixed the network issue ussing a TP-LINK modem but the screen and the sound does not work. Here is an screenshot of the screen error. How can I fix the issue of the sound and screen in my yosemite installation (I'm a noob in this as I said above)
  10. So I am thinking of creating a Hackintosh but I don't know if its worth it. I have a dell inspiron 7359 and everything seems to be compatible except for the wifi card. Right now I'm housing a AC-3165 via M.2 slot. I could always buy a usb adapter but I kind of want it in my computer. So now I'm trying to find a wireless chip that is supported via M.2 and supported on sierra. One is the "bcm94352z" but it says that its only supported for Lenovo. Is there anything else or do I HAVE to settle for a usb one. such as "dlink dwa-131"? and dang these wifi cards are expensive as heck!
  11. Hello! I tried to install the macOS Sierra Zone distro on my Dell inspiron 3647, Which I did not modify it's hardware (except for the RAM.) Here are the specs: Graphics: Intel HD Graphics 4000 (On Darwin/x86, It shows as VESA v3.0 31MB (Intel(R) HSW Mobile/Desktop Graphics Chipset Accelerated VGA BIOS)) CPU: Intel(R) (Haswell) Pentium G3220 (Clock at 3 GHz) Memory: Samsung 2 GB memory stick (I installed the stock 4GB stick into my primary computer.) Chipset: Intel H81 Express Motherboard: A proprietary motherboard by Dell... BIOS Settings: The board does not have an "Other OS" or "VT-d" option. I set the AHCI mode to ATA, and the boot mode to Legacy, because I had an OS that needs it. When I tried to boot the USB up with the flags: kcsuffix=haswell Kernel=kernel.haswell -v -f -x npci=0x3000 USBBusFix=Yes dart=0 cpus=1 It crashes with the "Thread 0 Crashed" message in verbose mode. I don't know the busratio for this processor. Also, I think I'm getting the Kernel name wrong. Thank you in advance!
  12. Regarding Hackintosh Sierra Installation I want to dual boot hackintosh + windows on my Dell Inspiron 5548. It has Intel 5500U Graphics, AMD Radeon R7 M270, WiFi AC3160, Audio ALC255. Will Niresh's Hackintosh Sierra work and will Intel, AMD, WiFi, Audio drivers be automatically installed? Also, what about the batter drivers? Also, is there a guide for dual boot hackintosh + windows?
  13. Dell Latitude D620 Graphics Drivers So I have a Dell Latitude D620 with Intel GMA 945GM Graphics, I was sucessfully able to install Hackintosh Yosemite-Zone.dmg onto it but I have run into a error, at the bootup it says VESA 7MB and says the graphics (Intel GMA945GM) but when it boots to Yosemite it is so slow and can barely work due to the fact that it only has 7mb of VRAM to work with it, I'm not that good at Hackintoshing and so I was wondering if anyone knew on how to fix this problem, by installing some new graphics kexts? maybe some of you can link them to me in the description of this post, I hope someone can help me out, so if you think you know what this problem is just let me know down below and thanks for reading!!! ~ PotatoBoi (because im a potato scrub when it comes to hackintoshing)
  14. Dell E6420 - Yosemite - Trackpad kext? Hello All, I've successfully installed Niresh's Yosemite on my Dell E6420; everything works except for the touchpad (mouse) and battery status. Here's its specs: Intel Core i5 2520M Processor 2.5GHz 250 GB HDD 16GB RAM 14-Inch Screen, Intel HD Graphics 3000 I'd really appreciate it if you can help me fix this touchpad problem. I can live without knowing the battery status. I've tried installed a couple kexts found on Google but none of the works. Thank you.
  15. Can i Install Yosemitezone in Dell Precision 3520 (2017 model) My Spec:Intel Core i7-7820HQ (Quad Core 2.90GHz, 3.90GHz Turbo, 8MB 35W, w/Intel HD Graphics 630)Nvidia Quadro M620 w/2GB GDDR5 dedicated memory15.6" FHD IPS (1920x1080) Non-Touch LED-backlit (72% color gamut) with Mic, No Camera, WWAN Capable8GB, DDR4-2400MHz SDRAM, 1 DIMMS128GB M.2 SATA Solid State drive Class 20Hard Drive Software - Intel Rapid Storage TechnologySystems Management - No Out-of-Band Systems ManagementQualcomm QCA61x4A 802.11ac Dual Band (2x2) Wireless Adapter+ Bluetooth 4.1USB Thunderbolt Type C
  16. Not able to install Intel HD 620 Graphics. Dell Inspiron 7560 i7 7500U with Intel HD 620, 8GB DDR5 RAM, BIOS 1.1.1, Motherboard : 07PJP0 (Dell). 128GB SSD+1TB HDD I have installed Sierra Sucessfully. But now problem is Graphics. It show "Intel Unknown 7 MB". Also, WiFi, Sound Not working. Used Config_HD620.plist by Rehabman. Here's the Clover.Zip File : https://www.dropbox.com/s/23w7olg2vifegv0/Archive.zip?dl=0 Anyone please help! Here's the screenshot: https://screenshot.net/71dm9u4
  17. Dell Optiplex 790 HD Graphics 2000 Artifact On Startup I Have A Dell Optiplex 790 With A I5-2400. When I Try To Boot Mac OS X, It Shows A Artifact And Mac OS X Does Not Startup. This Is After I Install Mac OS X. Is There A Way To Fix This?
  18. Dell Inspiron N4110 Yosemite wireless/ethernet and usb kext Hello, i have Yosemite on my Dell Inspiron N4110 Core i3, i need wireless or ethernet kext and usb kext too.. http://www.dell.com/support/home/ve/es/vebsdt1/product-support/product/inspiron-14r-n4110/drivers There's the dell support site. my usb : Renesas USB3.0 Host Controller Driver My ethernet controller: Realtek RTL8111E Gigabit Ethernet Controller Driver Wireless driver: Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver "i'm not sure but i think it is my wireless driver"
  19. paulmcdoodles

    Dell Inspiron N5040 Wi-Fi

    Hello, Recently, I've successfully installed OS X Yosemite on my Dell Inspiron N5040. I was successful up until the point of Wi-Fi issues. I've tried a lot of things and I just can't seem to get Wi-Fi working. I've checked out some kexts and downloaded them but still no luck. SYSTEM SPECS: So if someone could help me, I would really appreciate it. Thank you.
  20. Hackintosh on Dell Studio 1588 So I have some questions id like to ask about running a hackintosh setup on my dell studio 1558. The hardware specification are listed below ATI Mobility Radeon HD 4570 graphics card and 512MB dedicated video memory 2.26-GHz Intel Core i5-430M processor and 4GB of RAM 15.6-inch display has a modest resolution of 1366 x 768, The Studio 15's comprehensive list of ports includes three USB, including one that doubles as a high-speed eSATA port, HDMI and VGA output, an Ethernet jack, microphone port, dual headphone ports, and a FireWire port. It also has an ExpressCard/34 slot, an 8-in-1 memory card reader, and a slot-loading DVD. 2.0-MP camera takes wonderful 1600 x 1200 photos 500GB hard drives Intel 802.11a/g/n wireless radio ACPI x64 Based PC I would like to know (if it is possible to install hacintosh on my hardware) the estimated speed the OS would run at, how well the graphics would be displayed, where to find kext files for my hardwares and what I would need to install the installation media onto. Thank you for any help. Any insight would be nice as I enjoyed my last hackintosh laptop and would prefer the same on my new PC
  21. hicham_hallou

    [PCI configuration begin]

    I am Stucked at [PCI configuration begin] on installation..Tried all possible bootflags with no luck. System Specifications: Computer Model : Dell latitude E6400 Processor : Intel(R) Core(TM) 2 Duo CPU P8700 @ 2.53GHz GPU : Intel GM45 Graphics Ram : 4GB
  22. hi guys , first of all sorry for my bad english . i have been installed niresh yosemite 10.10.1 on my dell xps l502x . it's boot correctly into the Installation Section , but problem started since then , my laptop touchscreen have some issue , it was doing random touch , and when it's happened , left click been disabled , then i have to do some rapidly touch to fix left click , but after a second , screen starts rapidly touches again . so my questions are : 1.can i disable touch screen ? 2. or is there any way to fix this rapidly touches ? ( i rather to disable it ) tnx .
  23. Dell Wireless 1703 driver on yosemite after successful isntallation of yosemite zone on Dell inspiron 3521 laptop i found that no wireless installed any way to install the wiresless driver? thanks in advance.
  24. I have installed OSX 10.9.0 for the second time now on an ssd for my Dell XPS. with GraphicsEnabler=No and the IntelHD mod (in chameleon) laptop boots with only 1024x768, with GraphicsEnabler=Yes i get the laptop screen turn on but its 50% off the screen (its like its skipping a pixel because its very wide). Im a linux user so I'm good around the command line, I've tried various kexts for HD graphics and Nvidia graphics my card is GT555m CPU i7 2620m display HD 1600x900 external display Dell 1920 x 1080 happens both when mirroring and extending
  25. Hi everyone, This is my first time around with trying to install a customized build of OSX, I have previous experience on my old AMD desktop computer installing Niresh 10.9 so I know the typical avenues for tracking information down. This has been a bit of a headache but let me explain what is going on. I bought a Dell inspiron a few days ago with an i3 chipset, I got the images downloaded and after trial and error I was able to get transmac to work, I disabled most additional technologies and booted with -v & -x and keep on going into a boot loop. I disabled additional technologies such as speedstep, hyperthreading and so on and I still can't get past the initial screen where it lists the files being read. It just restarts on me. I read the below article on the 3000 series but when I tried to inquiere the shut me our because I was using the Niresh build of OSX. http://www.tonymacx86.com/yosemite-laptop-support/155348-hackintosh-laptop-dell-inspiron-15-3000-series-success.html\ If you have any information or point me in the right direction I would greatly appreciate it. Thanks everyone, and kind regards PS: I only have windows and Linux based PCs so I don't have another version of Mac to work off.
×