Jump to content

Search the Community

Showing results for tags 'boot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 197 results

  1. error boot installing Sierra Zone When i begin installing Serra Zone from USB i have error when booting Darwin: - Decompressing Kernel Using lzvn ERROR! Size mismatch from lzvn (found: 0, expected: 2418000) Decoding kernel failed.
  2. I figured it out to install MacOS on my PC but I have 3 Problems 1. I have no Audio 2. I need the Hackintosh installation USB to startup the PC couse otherwise it wouldnt found anything bootable. To start the PC i need to select the 2. Option in the USB's Boot menu. 3. My Internet stopps working sporadically. Mostly after it wasn't used for over an hour. To get it back working I have to restart it which is annoying mostly couse of Problem 2 This is my first Hackintosh and my first try to use MacOS!
  3. Hi all, I hope you can help me. I have a: Samsung NP300E4A Intel i3 2350M HD 3000 4GB RAM I successfully made an installer of Yosemite though I have to manually reinstall chameleon since my laptop can't read the default one and everytime I boot, I needed to specify the kernel location. After booting, a lot of texts comes up, but then it will jump to my GRUB Bootloader. No error or whatsoever. I took a video of what's happening, hope you can help me. https://youtu.be/LGa4r9w-6SQ
  4. After installation stuck on Apple logo with spinning wheel Having some trouble getting Mavericks to boot, after I select the hard drive that I installed it on it goes into a gray apple loading screen with a spinning wheel, after a minute or two it freezes and will not boot. My specs: AMD Fx 6300 Six-core Processor MSI 970A-G43 Mobo Evga Geforce Gtx 750 ti
  5. r0xx0rzzzape

    Sierra Installation issue

    I was trying to install sierra. did all as in guide but when at boot I choose usb where Sierra was configured by transmac and selected Hackintosh Sierra Zone it stuck at this screen. Screen
  6. oscar.ristolfi

    where write boot flags ?

    hallo, i tried to install yosemite zone, but i don't understand where write the option flag to boot with.
  7. hi all, im stuck after successfull installation of yosemite. im uploading the pic with -v. i have also tried npci=0x2000, npci=0x3000 and -x . but nothing worked. please help me
  8. Desktop Specs Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI) CPU- Intel 5820k (Haswell E) Graphics- MSI 980ti Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area. Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
  9. Hello everyone, years ago, I bought a Hackintosh which was running very smooth on Lion. Because of some software updates, I had to update my system to Yosemite. Because there seems to be no way of getting the official Yosemite installer anymore, I decided to install Yosemite Zone. Everything worked perfect, I run MultiBeast after installation. No here comes my Problem: The Hackintosh won't boot at the first attempt. After showing the Apple Logo load screen for a few seconds (loads until around 1/3), the display goes into sleep and won't wake up. After pressing "reset", the window says "Waiting for ME ready...", then shuts down and restarts. Usually at the third time the Hackintosh goes past the Apple logo and shows another load screen, then boots. Sometimes it then freezes on the second load screen or the log-in screen. If it boots, everything is working perfectly fine! These are my specs (as far as I could figger out): Gigabyte GA-Z68XP-UD3 GeForce 8600GT Intel Core i7 3,49 GHz 16 GB Ram Does anyone have any idea what I could do? Thank you so much! Sylvan
  10. Hi! I'm a little new to this hackintosh thing (ive heard about it before but never really tried it out). Yesterday I decided to try out and install macOS on my PC, but before trying anything on the actual computer, i tried it on a virtual machine first. I downloaded Niresh's Hackintosh Mavericks (both the iso and the dmg) and it installed successfully on VirtualBox (including a Windows/MacOS dualboot), so i wanted to install it on the actual computer, and i followed all the instructions included with the download of Mavericks, here on Hackintosh Zone. Although I noticed that my BIOS doesnt have all the settings supposedly needed to boot into the USB drive after Restoring the dmg with Win32Imager, so it wont boot. I connected the USB into the Virtual Machine and it does detect it, although i cannot boot into the USB itself (from the actual computer). Can anyone help me? Specs: Computer: Acer Aspire ES1-533 Processor: Intel Pentium CPU N4200 @1.10GHz RAM: 6GB HDD: 1TB BIOS: InsydeH2O
  11. Hi everyone! My pc specs are these: Dell Optiplex 3010 mobo: Dell 042P49 cpu: i3-3240 gpu: hd2500 (will be added a new gt710 next week) So, I've installed from usb after setting up (I hope correctly) the bios (legacy, uefi doesn't work properly I think) and, even if I've restarted after waiting so long when it said "less than a minute remaining", I can boot just fine into Sierra in my SSD ("Hackintosh") selecting, when I start/restart the pc, boot from Hackintosh. Everything works fine except graphics (I know hd2500 is not supported so I just bought an used gt710 that will arrive next week), audio (it worked 2 times after setting with clover configurator, then it stopped) and ethernet (I think it's faulty, anyway I've a wifi dongle that works fine). BUT if the usb created with restoreSierra is not connected I can see Clover bootloader but I can't see my SSD "Hackintosh" which is the drive Sierra is installed in. I'm pretty sure something in post installation (Clover configurator -> Boot section) is missing, these are the steps I made after the automatic initial setup: Mount EFI partition of SSD (since is not mounted by default) Install Multibeast in order to install Clover Legacy and fix audio (but it doesn't work anymore, IDKW) Copy EFI folder from HZ usb Delete EFI folder from EFI partition of SSD Paste EFI folder from HZ to EFI partition of SSD When I restart the pc w/o usb plugged I can't see the SSD, the space over the rounded icons is empty except from BOOT from EFI (and if select it it reload the same thing). I hope someone could help me, this is my first step in hackintosh world Have a nice day
  12. Hello, everytime I boot my hackintosh everything works and it boots fine but the Apple logo is always frozen to 3/4 full. How can I fix this as I like the loading bar to work? Thanks. vv boots fine but stays like that till the login screen loads vv
  13. Freezing leading to "Can't find mach_kernel" So, my "hack mini" build has been freezing dead still at random times. I hadn't taken care of the problem yet so I just manually power off the computer and start it again. Today it froze again, but when I restarted it, after the usual "Press enter to start up Darwin/x86" etc., I get this error "Can't find /mach_kernel." If try it with -v I get this: Loading Darwin 10.1 Kernel cache ignored. Loading kernel /mach_kernel Can't find /mach_kernel Any ideas of how to fix this? Thanks in advance.
  14. Good morning i need you help i did installed yosemite on my pc everything was successful but after reboot i unplugged my usb with installer and choose my hdd where is osx is installed and use flag npci=0x3000 after that first i see that your logo like in avatar and line when got to 25% stops and screen monitor turns off My pc specs Computer Type ACPI x64-based PC CPU Type QuadCore AMD Athlon X4 740, 3500 MHz (35 x 100) Motherboard Name Biostar A55ML2 (1 PCI, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN) Motherboard Chipset AMD A55, AMD K15.1 System Memory 8155 MB (DDR3 SDRAM) DIMM1: 78.B1GDE.CFZ0C 4 GB DDR3-1333 DDR3 SDRAM (10-9-9-24 @ 666 MHz) (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz) DIMM2: 78.B1GDE.CFZ0C 4 GB DDR3-1333 DDR3 SDRAM (10-9-9-24 @ 666 MHz) (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz) BIOS Type AMI (06/26/2013) Communication Port Communications Port (COM1) Communication Port Printer Port (LPT1) Video Adapter NVIDIA GeForce GTX 660 Ti (2 GB) Monitor LG E2241 (Digital) [22" LCD] (104TPVH36199) Multimedia Audio Adapter Creative SB X-Fi Xtreme Audio Sound Card Audio Adapter Realtek ALC662 @ AMD Hudson-2 FCH - High Definition Audio Controller Storage IDE Controller Standard Dual Channel PCI IDE Controller Disk Drive SAMSUNG HD250HJ ATA Device (250 GB, 7200 RPM, SATA-II) Disk Drive ST1000DM003-1CH162 ATA Device (1 TB, 7200 RPM, SATA-III) SMART Hard Disks Status OK Input Keyboard Standard PS/2 Keyboard Mouse HID-compliant mouse Network Network Adapter Realtek PCIe FE Family Controller (192.168.1.2) Peripherals Printer Fax Printer Microsoft XPS Document Writer USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB1 Controller AMD Hudson-2 FCH - USB OHCI Controller USB2 Controller AMD Hudson-2 FCH - USB 2.0 EHCI Controller USB2 Controller AMD Hudson-2 FCH - USB 2.0 EHCI Controller USB2 Controller AMD Hudson-2 FCH - USB 2.0 EHCI Controller USB Device USB Input Device USB Device USB Mass Storage Device i tried to look anywhere and don't know what to do please help
  15. Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s) GPU NVIDIA GeForce GTX 960m 4gb DDR5 RAM 12GB DDR4 BIOS Version/Date American Megatrends Inc. N501VW.300, 9/05/2016 BIOS Mode UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have
  16. OSINSTALL.POSTSCRIPT.PKG I have tried to install sierra multiple times now and it comes right to the last second of the install and i get the error "an error occurred while running scripts from the package OSInstall.postscript.pkg" Specs Msi 970 mobo AmdFX 8350 cpu Gigabyte 1050TI Gpu
  17. Hi guys in the community. After a while, using successfully my hackintosh (Niresh Yosmite version), I had a dumb idea to update my chameleon bootloader. "Can not find mach_kernel" problem came up! I read many forum "solutions" - but did not work. I hope that NIRESH sees this and maybe he can solve my problem in a minute :-) Is it maybe possible to put the INSTALLATION USB (generated from NIRESH) and repair it from there without to lose everything and start from zero? Thank you
  18. Baboso Do Santos

    Clover v2 high sierra

    Version 2.4k r4243

    2,751 downloads

    Clover boot loader v2 High Sierra.
  19. How to install El Capitan Hello to everyone, i'm new in this forum and I would to like install (in dual boot with windows) OSX El Capitan. Who may help me? Thank to all! PC: CPU=Intel Core 2 Quad Core GPU=AMD Radeon r5 230 RAM=8GB Motherboard= Asus IPIBL-LA HP
  20. Sierra Zone Installer won't boot My sierra zone usb drive won't boot. It starts booting but reboots right after selecting the usb drive as the boot device. I have tried all boot flags you suggest in the tutorial but nothing works. Can't get screenshots because everything happens instantaneously. Thanks in advance, Specs: Intel Core2Quad Q8200 Gigabyte GeForce 9600GT 4GB RAM ASRock 4Core1600-D800 huskee
  21. Laptop not powering on after running bootable Sierra USB What I did: Made a bootable macOS sierra USB from .dmg file.Turned off the PC. (Which previously had Ubuntu)Plugged the USB in. Bios successfully recognized it.But then it kept showing a blinking screen.So, I long pressed the power button to turn it off.It did turn off.(Albeit, it doesn't start now.)What's happening now: Nothing. No LEDs come up, the power button doesn't switch the laptop on.I read somewhere that it might be a power failure, so I plugged in a usb flashlight with and without battery(on AC) and the flashlight goes on for a second. The Power LED doesn't glow. No fans. No beep. No other sounds.What's going on?Model: e039-TXMake: HPProcessor: Intel i5Ram: 8GB
  22. ATHR: unknown locale: 809c Hey, guys! I'm' trying to run the Sierra installer, but I keep getting stuck at "ATHR: unknown locale: 809c" (when opening the installer) I have Yosemite installed atm. and it runs very well. I just need Sierra, to run on the latest software updates that require 10.12 Can you tell me what it is, or how to fix it? I'm booting with these boot flags: Default + npci=0x3000 DSDT=DSDT.fake + All boot flags checkboxes are unchecked, otherwise, it wouldn't boot at all. (strange??) System: - AMD fx 8210 - m5A99X EVO R2.0 - Ram: Kingston Hyper beast 8 GB - Gtx 660 Msi twin frozr 3 - 500gb HDD Picture: https://www.dropbox.com/s/jsl7lq4zp51460x/IMG_1867.JPG?dl=0
  23. How to change default boot flags How do I change it? Tried mounting EFI and edit config.plist, it did nothing.
  24. Boot Issue on Lenovo Laptop Hello, I have a Lenovo Miix 310 with a uefi-locked firmware. it runs windows 10 with an Intel Atom Z8350 CPU with integrated graphics and 2GB ram. I can successfully boot into Linux but when I try to load clover or chameleon it just freezes on the boot device selection menu. any suggestions? Mavericks Zone Runs on a virtual machine though. thanks in advance.
  25. acer aspire e5-523 laptop my first hackintosh! Hi, i'm trying to install macos-sierra-zone on my Acer Aspire e5-523 laptop. But i'm having trouble installing it, i get the apple logo and the loading bar come up within one second my laptop reboots. My laptop specs are: AMD A9 7th Gen dual core Processor running at 2.9Ghz with turbo boost up to 3.5Ghz AMD Radeon R5 Graphics 8gb of ddr4 ram 1TB hard drive This is my first hackintosh and i'm new to this, in the UEFI menu i selct options and where it says boot i take out what it says next to it and put kcsuffix=amd I'm not sure if i'm doing this right but doing that get the apple logo and progress bar up. What should i do? Any help would be greatly appreciated! Thanks, for reading, Tom.
×