Jump to content

Search the Community

Showing results for tags 'blackscreen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Niresh 10.9 cannot get to installer PLZ HELP Hi. I have a dell optiplex gx 620 pentium D 820 3 gb ram nividia 512mb ddr2 gs 8400 , i have seen a video on youtube https://www.youtube.com/watch?v=rt4mnR3MU9M that guy has installed mavericks on dell gx 620 so, i downloaded niresh osx10.9 & created bootable usb but every time i try to boot to installer using bootflags -v -x or others it shows a black screen either im using the on board graphics or the gs 8400 WHAT CAN I DO ??
  2. Asus X450JB Stuck At Apple Logo Without Any Error Code Hi ! My Friend planned to make his own hackintosh, and suddenly got this problem. Spec (Asus X450JB) : Intel Core i7-4720HQ 8GB DDR3L Dual Channel ( 4 x 2GB) Nvidia GT940M + Intel HD 4600 2TB HDD Yosemite-Zone Distro, UEFI Install Mode Instalation went really smooth until the end. We reboot, got clover launch perfectly, then we boot to Mac that we've installed earlier then suddenly we got apple logo for about 4 seconds then restart. I've tried several bootargs ( -v nv_disable=1 kext-dev-mode=1 npci=0x20000 / npci=0x3000 GraphicsEnabler=No PCIRootUID=0 ).
  3. Medion Akoya E7416 - Blackscreen after bootloader Hey, i try to install OS X Yosemite Zone 10.10 on my MEDION Akoya E7416 which has an I5-5200U, Intel Graphics 5500 aswell as an default BIOS. So I can reach the bootloader using and USB drive for boot. So far so good. But if im booting or wanna boot to the installer and DONT use any bootflags I stuck at the Hackintosh Zone logo without a loading bar. If i boot with -v; the fast running text appears but then the screens goes black and nothing happens so i cant even see what kind of error i have to deal with... I tried multiple flags. Nothing works... I could need some help but im not a pro in setting up a hackintosh. So if its possible try to explain it in the "most noob" way you can. Greetings Dario
  4. Hello good day! i have a problem im stuck in blackscreen after a few sec i entered my bootflags -v npci=0x2000 My pc specs Intel i7 5960x Gigabyte X99-UD4 16GB Ram GT 430 how to fix this? Thanks a lot!
  5. PepinoPorcelana

    Help with my laptop Asus f550cc

    Hi, i'm trying to run hackintosh in my laptop Asus f550cc but always when the system boot, my laptop turn the screen off and make a extrange noise. I don't have a Mac, so I tried with Niresh Mountain Lion, Mavericks and Yosemite and always make the same problem. I've tried to boot with bootflags and always boot at first time in secure mode but mi trackpad and my mouse don't work. I hope someone can help me.
  6. Hi! First,thank you Niresh,you are a great man!!!!!!!!!!!! So I'm installed Niresh's Yosemite distro into my AMD config. Everything is works fine until the second boot. When the installer done,I'm restart the computer. Everything is works fine. Full HD resoultion,and each other.. When the OS says "Your computer optimized,please restart" Im restarting the computer,and after the boot I have a nice black screen.. I'm tried to GraphicsEnabler=Yes,no,nv_disable,and,backup graphics kext,that's works fine,but I havent got full hd resoultion.. What can I do now? On Mavericks everything's works fine.. My specification: AMD Athlon 64 X2 DualCore 5000+ Processor ASUS M2A-VM motherboard nVidia GeForce GT620 VGA Sorry for my bad english,I'm hungarian..
  7. Hi! I'm installed Niresh's Yosemite distro into my AMD configuration well.. Everything is work fine until the second boot. So after the installer is finish,I'm restart my computer.Everything is works fine,but when the optimalizer finish I'm restarting my computer and I have black screen after boot logo. If I'm back up the graphics kext the system is works fine,but I havent got full hd resoultion. What can I do now? My configuration: AMD X2 5800+ processor
  8. Aníbal José Díaz Guerra

    Blackscreen after apple Logo (nvidiagts450)

    I have a problem, after the apple logo, the computer screen stays black, I used the distro Niresh mavericks 10.9, and I have not selected anything to customize, just uncheck support for usb 3.0 and hard disk ssd trim, specifications my computer are: core 2 duo E4600, motherboard biostar biostar 945gc-m7 TE, evga gts 450, 3gb ram, P. D. : Above achieves install another distribution (lion 10.7.2 Iatkos) and worked well (although a bit slow) but now I want to install the new version (mavericks) but using Niresh but I have this problem (blackscreen after apple logo) P. D. 2: When installing iatkos l2, use pci root: 1 and "iopcfamily" I probe in selecting these Niresh but did not work. I do not speak English, I speak Spanish, I honestly used the google translator to help with this problem as all the help on hackintosh is in English. Here below leave the publication in Spanish if anyone on this forum speaks Spanish! please help me tengo un problema, después del logo de apple, la pantalla del computador se queda en black, he usado la distro niresh mavericks 10.9, y no he seleccionado nada de personalizar, solamente deseleccione el soporte para usb 3.0 y disco duro ssd trim, las especificaciones de mi computadora son: core 2 duo E4600, tarjeta madre biostar biostar 945gc-m7 T E, gts 450 evga, 3gb ram, P.D. : anteriormente logre instalar otra distribucion (lion 10.7.2 Iatkos) y funcionaba bien (aunque un poco lento) pero ahora quiero instalar la nueva version (mavericks) pero usando niresh pero tengo este inconveniente (blackscreen after logo apple), P.D. 2: cuando instale iatkos l2, use pci root:1, y "iopcfamily", yo probe seleccionando estas en niresh pero no funciono. yo no hablo ingles, hablo español, sinceramente he usado el traductor de google para poder recibir ayuda con este problema ya que toda la ayuda sobre hackintosh se encuentra en ingles. aqui debajo dejo la publicacion en español por si alguien en este foro habla español! ayudenme porfavor
×
×
  • Create New...