Jump to content

Search the Community

Showing results for tags 'acceleration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hi! I have gotten a fully functional Hackintosh High Sierra machine running (iBooks, iMessage, App Store, and Facetime work) but I'm running into an issue with my GPU. Both of my monitors are connected to my GPU and they are running super smooth without any artifacts. But, when playing a game, like Fortnite, the FPS is absolutely terrible. When using the same system on Windows 10, Fortnite runs at a VERY high FPS. What should I do? Specs: CPU: i7 6700K GPU: GTX 970 MOBO: Asus Z170-A Here is a link to 2 screenshots with more info: https://imgur.com/a/zVps38q Let me know if you have a fix or need any more info, Richard
  2. Hello, I have installed Niresh Mac OS X Mavericks 10.9 on this configuration: AMD Fx4100 4 GB Ram ATI Radeon HD 4350 It shows AMD 4600 HD 1024 MB in System Info.(used ATI4600controller.kext) and Everything Works Fine except 3D Acceleration or OpenGL, Whenever i start a 3d app it freezes (hangs) and i have to restart.2d works perfect and FullHD movies with no lag. Has anyone get this working? Please Reply.Thanks.
  3. Hello, I finally success to install Niresh Mavericks on my computer, found some kexts for my wireless card, touchpad... I have one last problem : I can't have full graphic acceleration with my Intel graphic card : glitches, low resolution... So I tried with my Nvidia card : that's beautiful it works but I can't have full graphic acceleration and can't set the brightness with my FN key (I can with the Intel) So what can I do to have full graphic acceleration with my Intel card ( I saw some flags for injection but don't understand how it works, which value, why 1 or 4...) Thanks a lot Ben
  4. Antonio Marino

    Intel HD4000 acceleration

    Hi everyone, I have an HP laptop with Optimus technology (HP Sleekbook 15 - Ivy bridge HD4000 + GeForce 630M) on which I managed to run Niresh 10.9 but I still got a problem. Needless to say, I can't disable the GeForce from BIOS like on most laptops. In order to successfully boot in mavericks, I had to remove all the graphic kext files from S/L/E (either Intel, ATI and Geforce), so I can now boot with GraphicsEnabler=Yes. Of course now my system recognises the HD4000 but only with 64M of shared memory and the graphics is kinda buggy. I tried to install the HD4000 graphics kexts for mavericks from the download section, but when I do it, I can't boot anymore (black screen). I don't know if that happens because the OS tries to use the GeForce chip or because it needs something else. Are there any other kext files that I need to install in order to have a full functional graphics (either using the Intel or the Nvidia chip) ? Cheers
×
×
  • Create New...