Jump to content

Search the Community

Showing results for tags 'OS X 10.9.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 2 results

  1. Hi all again. I'm new around here because I gave the exact moment that causes the problem that I have with iMessage, FaceTime and App Store. No but if you remember, I install Niresh's 10.9.0 and the only thing that not worked was the HD4000 graphics acceleration, then upgraded to 10.9.2 and started functioning. After the update the only thing that not working was the battery indicator so I install Voodoo Battery 10.9 and again had the battery indicator but I can not login on the App Store, FaceTime or iMessage. Can you think of any solution? Go all perfect until I install the battery I can not help install it :S
  2. Hi, recently i installed Niresh 10.9.0 in my LENOVO G580 (Intel Core i5, HD4000, 4GB RAM) the only one that no works is the graphics acceleration of HD4000. Then upgrade to 10.9.2 and start working but the App Store, iMessage and FaceTime stopped letting me log. iCloud and iTunes Store still allowing me to do. Anyone know how to fix it? I try uploading images of my chameleonboot and smbios but I get Error 301 :S Sorry for my ugly English
×