Jump to content

Search the Community

Showing results for tags 'Niresh 10.9.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 1 result

  1. Hi, recently i installed Niresh 10.9.0 in my LENOVO G580 (Intel Core i5, HD4000, 4GB RAM) the only one that no works is the graphics acceleration of HD4000. Then upgrade to 10.9.2 and start working but the App Store, iMessage and FaceTime stopped letting me log. iCloud and iTunes Store still allowing me to do. Anyone know how to fix it? I try uploading images of my chameleonboot and smbios but I get Error 301 :S Sorry for my ugly English
×