Disable ADBlock Extension If you have.
Jump to content

Search the Community

Showing results for tags 'NPCI 0X3000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 1 result

  1. Hello everyone, I've installed Niresh Yosemite and was able to run installer without boot flags. At first I had to boot in Yosemite with bootflags npci=0x3000 cpus=1. Audio was cracking when I connected my headphones. I've got my Audio working with kext VoodooHDA. I also got rid of bootflag cpus=1 with Kernel patcher from Chameleon Wizard. Now all my six cores are working. So I am booting now with NPCI=0x3000 only. Otherwise if I don't use this bootflag my screen goes grey and white in the middle (look picture). If I boot in verbose mode it doesn't stuck anywhere just goes to grey screen. I am wondering if this bootflag NPCI=0x3000 affects my system. I didn't find anywhere on the web or hackintosh zone forum about this. So is it better to fix this and try booting without NPCI=0X3000 or it doesn't matter and doesn't affect my system or hardware? Thank you for your help in advance! Pal Szomi My specs are: Gigabyte GA X79-UP4 rev. 1.1 Intel Core i7-4930K Processor (12M Cache, up to 3.90 Ghz) 2x 8gb Corsair Vengeance 1600mhz Samsung SSD 840 EVO 500gb
×