Jump to content

Search the Community

Showing results for tags 'Installs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I've managed to install Niresh Mavericks 10.9.0 on my AMD system, which seems to work ok, its not quite 100% with little quirks. Safari seems to flicker when I use it, does seem a little slow. I switched from the AMD64 to AMD Kernel which seem to solve my time issue. But I can't seem to get it to Recognize the video card as I once did before and I cannot seem to update Maverick to any later versions. I backup my kext and kernel as recommended, Repaired disk permissions, all I get is where it appears to have started , but all I see is text because I use -v to see if there are any kernel panics. I've even tried using the MacPwn to do a vanilla build, I get stuck at the BluetoothHCIController. I've tried a few different AMD Kernels with no success. Any ideas and suggestions are a appreciated. Processor : AMD Phenom II 965 Motherboard : Gigabyte 880GM-UD2H Video Card : Evga Geforce 750 GTX 2 gb RAM 8 Gigs
×
×
  • Create New...