Disable ADBlock Extension If you have.
Showing results for tags 'Graphics Intel HD4000'. - Hackintosh Zone Jump to content

Search the Community

Showing results for tags 'Graphics Intel HD4000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 1 result

  1. Hi, ASUS X501A with Clover Bootloader installed getting kernel panic before start, along with apple logo display.(probably i goofed up on config.plist) i tried following guides available, i was able to install clover and add it to menu's...not much experienced with hackintosh. Below are the results i could get with the help of the guides... However, with Install USB 10.9 (clover) i can boot, again different results... 1) Boot Args "-x -v ncpi=2000" and Graphics Injector Menu "Inject Intel HD 4000 +" HDMI out shows 1080p (as i like it...) 2) Boot Args "-v ncpi=2000" and Graphics Injector Menu "Inject Intel HD 4000 +" HDMI out shows Error.... "GPU Hang Trying Restart GPU... Main RING is NOT waiting on an Event" 3) Boot Args "-v ncpi=2000" and Graphics Injector Menu "Inject Intel HD 4000 +" LAPTOP Display shows NOTHING.....Display is out, nothing on screen... :-( 4) Boot Args "-v ncpi=2000" and Graphics Injector Menu "UN-INJECT Intel HD 4000 " LAPTOP and HDMI Display shows very low resolution.....Screen icons and menu's are huge in size... :-( I simply wish to have the Graphics working on laptop itself in the best resolution(no screen flickering). Didn't want to confuse anyone, all 4 observations mentioned above are to just clarify where i stand, after i invested weeks. At least if some one can tell how can i copy Installer USB ALL EFI Clover Content to installed Mavericks Drive EFI Clover Content..(just tired of keeping this installer usb plugged in) Could some one please help/suggest...thanks in advance.
×