Jump to content

Search the Community

Showing results for tags '14 minutes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. HI, I have a old dell inspirion 1545 laptop with me and running Mountain Lion on it. My System Info: Notebook: Dell Inspiron 1545 (Inspiron 15 Series) Processor: Intel Core 2 Duo T6400 2Ghz L2 Cache Size:2048 Graphics Adapter: Intel Graphics Media Accelerator (GMA) 4500MHD 3 GB DDR2 SDRAM I used Unibeast and tried to install Yosemite. I am able to get to installation screen but it freezes while performing installation. Some times while erasing disk, Some times while extracting the files.. I waited a long time(6 hours) but there is no luck. Can anyone please help me with this. Thanks. I used below boot flags, not all at a time but randomly depending on the error. Some times it went fine without any boot flags. Using boot falgs -f -x -v , PCIRoot=1, Graphics Enabler=Yes, UseKernalCache=yes npci=0x3000 Also I used "command L" to see the installation process, The system freezes at extracting at some where around '200 to 400' line every time and last line before freezing was.. something about extracting file..no error sometimes kexts signing error.. Thanks again for reading this mail. Please let me know your thoughts. Also let me know any one ever installed at least Mavericks with this System configuration. Thank you.
×
×
  • Create New...