Jump to content

Search the Community

Showing results for tags '-x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 3 results

  1. iamawesome2171

    Stuck at Time in Nanoseconds

    I was trying tto boot into hackintosh for the first time when it crashed on the boot logo. So I tried doing -v -x. This just give an error saying something to do with time in nanoseconds. I'm not a Mac guy but was wanting to get use to the os before i buy a one. Thanks, Michael Davison
  2. - CPU ( Intel Core i5 3337u ivyBridge 1.8 turbo to 2.8 Ghz) - Graphic Card by exact name (intel hd 4000) - MotherBoard Chipset (Intel HM 77) - Wlan (Atheros ARBWB222) - Ethernet (Realtek dont know how to find model tho) - Audio Card (Chipset Realtek dont know how to find model tho ) 6gb ram ddr3 1600. 500gb hdd 20gb ssd. acer m5-581t laptop. i cant boot without safemode. once i get into safemode i have fully working graphics and i do almost anything that you are able to do in safemode. im stuck and i cant understand why or what its hanging on in bootup. any help on this would be awsome. also to if i could get some help on how to update to 10.9.5 but keep it working that would be awsome. ill admit im not new but im very rusty. i dont understand all the bootup stuff im sorry about that. i will include photos of whats happening when i do safemode and when i do normal boot. to compare. i have a feeling im missing something in the smbios or the chameleon boot.plist. i will also include photos from those.
×