Jump to content

Search the Community

Showing results for tags 'Installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 86 results

  1. Hello everybody, I'm new on this forums. I see and read a lot of things about the Hackintosh Project, but for install I don't know hows to do. So I have some Questions please. First: I Have a laptot Asus S500C with this config: Windows 8.1 Professionnel ‎(X64)‎ Processeur Intel Core i3 3217U Cadencé à 1.80 GHz Nombre de coeurs: 2 physique(s), 4 logique(s) Socket: Socket 1023 FCBGA Carte mère ASUSTeK COMPUTER INC. S500CA 1.0 Version du bios: S500CA.204 Date: 04/02/2013 Chipset Pont nord : Intel Ivy Bridge Pont sud : Intel HM76 Mémoire 3.89 Go de mémoire totale de type DDR3 Carte Graphique Intel® HD Graphics 4000 Version DirectX installée: 11.0 Disque dur Disque dur HitachiHTS545050A7E380 de 465.76 Go SATA II Firmware: GG2OA6C0 Réseau Carte virtuelle directe Wi-Fi Microsoft Type d'adaptateur: IEEE 802.11 wireless [CommView] Atheros AR9485WB-EG Wireless Network Adapter Type d'adaptateur: IEEE 802.11 wireless Contrôleur Ethernet Qualcomm Atheros AR8161 PCI-E Gigabit (NDIS 6.30) Type d'adaptateur: ethernet Software Loopback Interface 1 Type d'adaptateur: Loopback Cartes multimedia Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller Clavier Keyboard Device Filter Souris ASUS Touchpad Ecran(s) Moniteur Plug-and-Play générique Resolution maximum: 1366 x 768 Taille de l'écran: 15.3" (34 cm x 19 cm) Ratio d'aspect: 16:9 Type d'entrée vidéo: Digital Signal Périphérique USB IMC Networks Version USB supportée: 2.0 Atmel Corp. Atmel maXTouch Digitizer Version USB supportée: 2.0 So can I install the distro Niresh on my computer? Then: I want just a Macinstosh without Windows, so can I install the programm directly from the desk or I'm obligated to have a USB for instal? Thank you a lot for all your asnwers and for your helps. Bye bye
  2. polo610610

    Questions Install Niresh on Asus

    Hello everybody, I'm new on this forums. I see and read a lot of things about the Hackintosh Project, but for install I don't know hows to do. So I have some Questions please. First: I Have a laptot Asus S500C with this config: Windows 8.1 Professionnel ‎(X64)‎ Processeur Intel Core i3 3217U Cadencé à 1.80 GHz Nombre de coeurs: 2 physique(s), 4 logique(s) Socket: Socket 1023 FCBGA Carte mère ASUSTeK COMPUTER INC. S500CA 1.0 Version du bios: S500CA.204 Date: 04/02/2013 Chipset Pont nord : Intel Ivy Bridge Pont sud : Intel HM76 Mémoire 3.89 Go de mémoire totale de type DDR3 Carte Graphique Intel® HD Graphics 4000 Version DirectX installée: 11.0 Disque dur Disque dur HitachiHTS545050A7E380 de 465.76 Go SATA II Firmware: GG2OA6C0 Réseau Carte virtuelle directe Wi-Fi Microsoft Type d'adaptateur: IEEE 802.11 wireless [CommView] Atheros AR9485WB-EG Wireless Network Adapter Type d'adaptateur: IEEE 802.11 wireless Contrôleur Ethernet Qualcomm Atheros AR8161 PCI-E Gigabit (NDIS 6.30) Type d'adaptateur: ethernet Software Loopback Interface 1 Type d'adaptateur: Loopback Cartes multimedia Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller Clavier Keyboard Device Filter Souris ASUS Touchpad Ecran(s) Moniteur Plug-and-Play générique Resolution maximum: 1366 x 768 Taille de l'écran: 15.3" (34 cm x 19 cm) Ratio d'aspect: 16:9 Type d'entrée vidéo: Digital Signal Périphérique USB IMC Networks Version USB supportée: 2.0 Atmel Corp. Atmel maXTouch Digitizer Version USB supportée: 2.0 So can I install the distro Niresh on my computer? Then: I want just a Macinstosh without Windows, so can I install the programm directly from the desk or I'm obligated to have a USB for instal? Thank you a lot for all your asnwers and for your helps. Bye bye
  3. I have a query that I require answer. I am studying swift and ios development and for that I am making my pc hackintosh I want to know that my pc is able to become hackintosh. PC configuration Ram: 4gb Hardisk: 1TB Intel Quard Core: 3.0 Kindly reply I wan to know urgent.
  4. Hi, First of all, thank you Niresh for your great work! I am having troubles trying to setup a hackintosh on my ASUS laptop (see signature). I succesfully installed Yosemite 10.10.1, fixed my intel HD 4000 graphics to work QE+CE, but I am having troubles with the boot loader. I can only boot using my installation USB drive because I cannot set the boot option to my hdd in my BIOS. I am trying for 2 days and I read all kind of forums and tried all kind of things until i finally destroyed my installation trying to delete chameleon from OSX partition and install it to EFI partition. I just installed Yosemite again using customized install options (Install Chameleon EFI) but no change, still cannot boot directly from HDD. I read something that asus bios is not able to read the GUID partitions ? Is that the cause ? I have a SSD where I plan to install when I will make everything work. Will this help me ? Can you guys guide me to install it correctly ? Maybe I have to make a FAT32 EFI partition and install the boot loader there ? I would prefer to use chameleon because I successfully found the correct settings for my video card and this was a headache too, but if it's not possible I will install Clover and then try to fix the graphics again. PS. I still don't know if my laptop is UEFI capable, but I have no option in BIOS to enable UEFI, so I guess not. Thanks, and any additional info you need, I will be here!
  5. OnionGuy

    MSI PC Mate B85-G41 Problem

    Hello everyone, sorry for my english in advance. I'm trying to install Yosemite Zone on my PC i have compatible components but my problem is motherboard (MSI B85-G41) i think. When i'm booting Yosemite Zone with -v few kex was loaded then PC reboot (without -v Hackintosh Zone logo show for 1-2 seconds then reboot too). I heard that i have to patch my BIOS, I download PMPatch but none of BIOSes from msi website have been patchet correctly. from the older (2.0) to the newer (2.8) i got PMPatch 0.5.12 PowerManagement modules not found. AMI nest modules not found. Phoenix nest modules not found. CpuPei module at 00FA5700 not patched: Patch pattern not found. What should i do? How to patch my BIOS or get Yosemite Zone working other way? Please help. Thanks in advance.
  6. Hello friends, i´m from Spain, sorry for my english. I tell my problem with installing Hackintosh. I did a hard disk partition that I (500gb) having preinstalled Windows 8.1. To create the partition I created in NTFS format, so I recognize installing the Mac. I put the Bios in "Legacy" that detects my bootable usb. Change the format of the hard drive on mac format and finalize the installation, until you restart the computer that does not have any boot. I have to put the usb to usb Niresh or make with clover to get into the partition, but once inside all the while loading remains. Any solution ?, fault with something? Thanks
  7. Hi guys. I am trying to install the 10.8 Mountain Lion Niresh12495 on my ThinkPad Edge 430. I've done everything that I've found on Google to try solving the fact that my HDD doesn't show up on Disk Utility. Changed to AHCI, disabled UEFI Boot, HD formatted to FAT32, HFS+... Nothing seems to work. So either, I am doing something wrong, or, something is wrong with my ThinkPad. I have even changed the HDD to see if it would work, but, no success. I did not formatted the other HD as much, though. Only as its default NTFS. I am trying to install using a burned DVD-R Here's what I see: That Mac OS X Base System I am not sure of what that it is. But it is just a 1GB partition that does nothing of useful to me. Probably cd folder or something like that (give me a light if you can about it). So, my specs are: Anything else that I need to know or do? Any additional information, I will be pleased to inform.
  8. Francisco Javier Olmedo

    Problem with installation in amd

    I guys, i got a big problem... I boot sucessfull yosemite usb... but my problem is that i use this commands: /amd64 -v GraphicsEnabler=Yes maxmem=4096 USBBusFix=Yes but when the installer was finish.. say me that have a problem during installation 0. but when i use this command and use -x the installation finish sucessfull but when i reboot the bootloader is like the usb installator, black screen and white letters and i need put again the command for boot the system. When i install sucesfull the system i broke the installation for use multibeast not correctly and now i want to install again. I read a lot of topics with the similar problem with amd on this forum but can help me???
  9. Danish Humair

    Unable to Install on VirtualBox

    Hello! I am trying to install Yosemite on VirtualBox using the *.iso file. Here is the information of the virtual machine. And when I go through the whole process of selecting the disk and all that, in the installation, it gets stuck at two minutes remaining. This is not even my first attempt at installing mac, it always get stuck at this point. When I click with my mouse, the mac spinning beach call loading cursor shows up and never stops spinning. I have seen other threads regarding the same issue. If you know what causes this problem, please do tell me and the rest who are facing this problem when trying to install Yosemite. Thank You, Invader Tom +------------------------------------------------------------+ | | | Computer | | • Ram: 8GB | | • Processor: Intel® Core i5-2400 | | CPU @ 3.10GHz 3.10 GHz | | • 64bit and x64 based processor | | • Windows 8.1 Pro | | | +------------------------------------------------------------+
  10. So I’ve been meaning to install Hackintosh Zone 10.10.1 on an HP Pavilion x360. I was able to boot the installer with /hp bootflag but /hp1 didn’t work. Every time I try to install it, an error occurs shortly after starting : An error has occurred while extracting files from “Essentials.pkg”. I tried again but the installer wouldn’t even boot (there was like a kernel panic), I looked it up in verbose mode (-v) and it ended weirdly; the words in the last lines had tripled or doubled letters (nnnaannoosseeccoonnddss : nanoseconds)*. I thought it was the USB so I tried it on a lenovo laptop, which worked flawlessly, but I reburnt the dmg file to my USB anyways. So can anyone please help?? Or give me installation instructions?? *will try to provide pictures later on but please help right now.
  11. Hi, I'm trying to install Yosemite 10.10.1 on my PC Core 2 Duo E6400 NVidia Geforece 7900GS Mainboard Abit IB9 In verbose mode it stops on Read HFS+ file: [hd(0,1)/System/Library/Extensions/AppleHIDMouse.kext/Contents/MacOS/AppleHIDMouse] 20384 bytes. There is no error message and nothing happens. I tried already to do it again and to reinstall the image on the pen drive. But I get the same result. Can you give me a hint how I can find the problem? Thanks in advance
  12. Hello everyone, I'm trying to install Niresh's Mavericks on my Dell Inspiron M6800. I boot with the flag -v -x and I cannot reach the installation, my computer reboot automatically. Here's a screenshot before the reboot So, what can I do ? PC Config : Dell Inspiron M6800 Intel Core i7 4900MQ 2.80Ghz 16GB RAM SSD SAMSUNG 250 GB Intel HD Graphics 4600 Nvidia Quadro K4100M Thanks
  13. თედი

    Installation stuck at 15 mins - Yosemite 10.10 (Niresh)

    Hello, i created USB Installer, using GPT Hard drive, formated 100GB as hfs+ partition and when i'm choosing partition and trying to install Yosemite on it, it freezes at 15mins and after that USB Flash Drive is not blinking just lighting... please help me...(HP Pavilion g6, I3-3110M, 750GB) (sorry for my english)
  14. Specs: AMD FX 6100 Processor AMD Radeon HD 6570 Graphics Gigabyte 78LMT-USB3 Motherboard The Problem: After installing Yosemite (Using only /amdfx, npci=0x3000, and -v as boot flags) I get a black screen. How I've tried fixing it: I've attempted using the "grafix" Fix on the main forum ( https://www.hackintoshzone.com/hackintosh/articles/how-to/fix-grey-screen-black-screen-mac-os-x-installation-hackintosh/ ), But ended up making the whole situation worse. Now, when i try booting into Yosemite, no matter what I do, I always end up getting stuck at a Yosemite Wallpaper screen, blurred out, then it crashes after about a minute. I've tried using -x (safe mode), -v (verbose), npci=0x3000 (and 2000), and many others, with no luck. Keep in mind that it only started crashing on me after I ran the commands as stated on the "Grafix" article. Before that, I was more than likely into Yosemite, Just no working picture on the Monitor. Please help. I'm not an absolute noob at this, nor am I any expert! ANY and ALL suggestions will be helpful! I've attached an image that looks like the one i get right before i get the inevitable crash. The only difference is that there's no Yosemite logo on it.
  15. Hi guys, I hope someone can help me I´m trying to install Mavericks on my laptop but when start the installer get stuck into apple logo. I run with -v parameter and obtain a kernel panic, I attached a picture of my problem. My laptop features are: Toshiba Satellite A505 Proccesor: Intel core i3 2.13 GHz RAM: 4gb Graphics: Intel HD 4000 I appreciated so much your help, dont know if I need an specific flag or something. Thanks in advance
  16. CPU ( AMD FX-8350 8-core 4GHZ) - Motherboard : Asus m5a97 r2.0 - Graphic Card : Nvidia GTX 770 - Ethernet : (Realtek ) - Audio Card : ( Realtek ) - Ram : 16 GB Kingston Hello.I have a specific problem , i wanted to install yosemite 10.10 niresh distro and after i put my bootflags (i use the same ones as i used to Niresh-Mavericks and worked like a charm) it starts the installation session where though around 20% of the procedure (13 minutes say remaining based on my ssd r-w speeds) it gives me an installation error.I tried changing boot-kernel but nothing , also trying to change some boot flags with some others but nothing.Still happening the same thing in the same spot.i even tried to install to a different hard drive but problem remain.Any thoughts ? Here is the log file. http://cl.ly/text/2r3f13193Z46 , thanx in advance.
  17. Hello guys, I cant finish installing it. It always stucks when it says 18 minutes left, then it comes to 20 min, 19, 18, 20, 19, etc... I read in other topic than its convenient to install it from a hdd, because the pendrive is too slow, but it doesnt work either. PC specs: AMD FX 8350 Ram: 12gb Video card: 660ti PD: I always start it with amdfx -v Thanks.
  18. Vicky Jairwaal

    Installed well but got Runtime Error

    Hi guys, I have installed OSX mavericks on my AMD system with the following specification. AMD: Phenom II 545 Ram: 3GB Motherboard: Asus-M3a78-EM Graphic Card: ATI Readon XFX 7770 1GB DDR5 HDD: 250 GB The OSX Mavericks installed well with GraphicEnabler= Yes When i start my system got loading screen with apple logo but suddenly a error occured all the time and system stuck on that screen. I have attached the screenshot, if anyone can help then please guide me. Thanks Suresh
  19. helsus_cystmon@hotmail.com

    Touchpad issues during installation of niresh Mavericks

    When the installation begins, touchpad does not work properly, the moves are erratics and i can't select anything, can't install niresh mavericks What can i do? Lenovo z40-70 Intel core I3 4005U Haswell at 1,7GHz RAM 8gb Nvidia GeForce 820M Realtek RTL8723BE Wireless LAN
  20. Hello, When I installed mavericks on my current PC, I made a 50GB partition on my hard drive (With an SSD for Windows) which was not formatted for the OSX installation. When i got to the disk utility settings I formatted this 50GB space with the "Mac OS Extended (Journaled)" from the tutorial here: http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html When i finally got the OS installed, I let it update ect and use it for about 5 mins, and restarted back into Windows 7. From here going to My Computer, i noticed that i couldn't access my Hard drive and from here, All i could think is that the OS installation formatted my whole HDD loosing important data. I managed to repeat this process with no important data that could be lost on an old PC with a 500GB for the current windows and made another 500gb partiton (which too, did not get formatted until disk utility setup) for OSX and this PC used 1 HDD and got the same results, the whole HDD got wiped. I managed to install windows 7 on this old pc no problem with a OS selection screen on start-up, but what can I do to stop this happening in the future? (apart from buying a seprate HDD), as my friend wants to dual boot windows with OSX. Mark.
  21. noclevername

    No Keyboard Mouse On Install Screen

    Sorry to start a new topic on this but I have done a search for every topic on keyboard and mouse in this forum and have still not found a solution: I can get all the way to the installation screen where the welcome scrolls in different languages but keyboard and mouse still not working. Both mouse and keyboard are usb. Should be noted that when switching off USB legacy in BIOS that keyboard and mouse dont work in boot screen. I have tried every flag that people have suggested on here including: USBBusFix=Yes -v -x cpus=1 PCIRootUID=1 USBLegacyOff=Yes | No (Tried both ways) Any additional suggestions are helpful. Thanks
  22. I have Lenovo G505s Laptop and I am facing a fatal error while installing Niresh Mac OS X Mountain Lion on it. The Specs are as folllows: Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850) Language: English (Regional Setting: English) System Manufacturer: LENOVO System Model: 20255 BIOS: InsydeH2O Version CCB.03.73.1083CN53WW(V3.00) Processor: AMD A10-5750M APU with Radeonâ„¢ HD Graphics (4 CPUs), ~2.5GHz Memory: 6144MB RAM Available OS Memory: 5336MB RAM Page File: 2183MB used, 8485MB availableCard name: AMD Radeon HD 8650G Manufacturer: Advanced Micro Devices, Inc. Chip type: AMD Radeon HD 8650G (0x990B) DAC type: Internal DAC(400MHz) Device Key: EnumPCIVEN_1002&DEV_990B&SUBSYS_397C17AA&REV_00 Display Memory: 3168 MB Dedicated Memory: 756 MB Shared Memory: 2411 MB Current Mode: 1366 x 768 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: unknown Monitor Id: LGD039F Native Mode: 1366 x 768(p) (59.959Hz) Output Type: Internal The error is that whenever I boot my laptop with CD Iso Image and then I enter the boot flag 'amd', after formatting my HD into Mac OS Extended (Journaled), it starts the install but after a couple of minutes my PC automatically shuts off everything and the installation is also not done. I have tried another boot flag also - 'amd -v -x', but when I use this boot flag still after a couple of minutes of the starting of the install it shows me that "There was an error while installing mac os x, please restart your system and try again" and still after restarting it shows my the same error.... Please Help....
  23. Good Afternoon, I have assembled a dedicated PC to do the installation of the niresh mavericks distribution from usb. I followed this guide: http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html I set in the bios all the various configurations, and I set the boot from the usb disk. I get to the installation of the operating system, initialize the disk and launch the installation. Once the installation is complete, the computer restarts and loads the niresh boot. If I leave from the start of the operating system is loading but doesn't load. This is the hardware of my pc: - Gigabyte GA-Z87MX-D3H - Intel Core i5 4440 - 2x4GB DDR 3 PC3 10660 CL9-9-9-21 1333Mhz 1.5V - Point of View nVidia GeForce GTX 650 Ti 2GB GDDR5 - 500GB Sata3 WD Blue
  24. Kirat Singh Mokha

    Installation of Niresh Mac OS X Mavericks

    I want to install Niresh Mac OS X Mavericks into my laptop. My Laptop specs are: Processor - AMD A10 Elite Quad Core (2.5GHZ) Graphics - AMD Readeon 3GB Dual Graphics RAM - 6GB DDR3 Audio - Conexant SmartAudio HD BIOS - InsydeH2O Version CCB.03.73.1083CN53WW(V3.00) Can anybody give me a proper tutorial of installing Niresh Mac OS X Mavericks on my Laptop and also tell me if it could be installed on my external hard drive and then booted on my computer. I have a 300 GB Hard drive. Please Help...
  25. Sup guys. I have managed to install OS X Maverick 10.9 on my ThinkPad E430 without any additional settings. But now, I need some info about what to do next! Also, I can only boot using "-v -x -f GraphicsEnabler=No" I believe that I need to install drivers for my Intel HD Graphics 4000. I am going to right now. But, I think that -f has something to do with the CPU. I don't know but I think I've read about it somewhere. A total newbie here. My question is: Now, I only have to find the drivers and try to install and I will not need to do "-v -x -f GraphicsEnabler=No" again? Or do I have to edit something to have it always enabled? Also, what exactly are -v -x -f for? I believe that -v is for safe boot and -f is something about the CPU, but I am not sure. -x I have no idea. With the info, I might be able to find why I need to write them for it to boot properly. Also, my specs: ThinkPad E430 with: 6GB RAM Intel HD Graphics 4000 Intel Core i5-2450M processor (dual-core, 2.50GHz, 3MB Cache) HDD: 500GB (5400rpm) Intel Centrino Wireless-N 2230 ThinkPad UltraNav™ TrackPoint® with multigesture touchpad I don't want you guys searching drivers for me, that would be horrible. But, rules are rules, so, I am just placing them here (my specs). Also, it may help to know why I need "-v -f -x GraphicsEnabler=No" everytime. Thanks!
×
×
  • Create New...