Jump to content

antneyb

Members
  • Content Count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About antneyb

  • Rank
    Member
  1. Hi I've finally got my 10.8.5 to boot up to the install screen but the keyboard and mouse is not working. I have tried booting with USBBusFix=Yes and my USB Legacy in BIOS is set to enabled. My system is Motherboard: Gigabyte GA-78LMT-USB3 CPU: AMD FX 4130 3.8GHz Quad Core Memory: DDR3 8GB Graphics: ATI 3000 (Built into motherboard) Thanks
  2. Hi When I try and boot to installation for 10.9 it loads on the grey screen for a few minutes and then I think it freezes as I get sound through the speakers saying something along the lines of 'Select your language and press return' which I'm guessing is the first screen of the installation. I am connecting my monitor through HDMI System: Motherboard: Gigabyte GA-78LMT-USB3 CPU: AMD FX 4130 3.8GHz Quad Core Memory: DDR3 8GB Graphics: ATI 3000 (Built into motherboard) Thanks
  3. Massive thanks to you for this. I have finally got it to boot All I need to sort now is to get the keyboard and mouse to work when it comes up but I'm guessing that should already be on here somewhere how to solve that. If I get stuck again I will ask for help
  4. No luck. Going to have to buy an 8GB memory stick and try mavericks but thanks any way
  5. Hmm, can't really see that working to be honest but I'll give it a shot
  6. Decided to give up trying this now. Tried a lot of boot flags, different graphics card and everything recommended in here so I'm guessing my CPU isn't supported so I'll have to wait till I upgrade my computer sometime in the future
  7. I've unplugged other devices, even swapped cd drive and hard drive but still getting the same message. Just going to keep reading through topics and trying anything that looks like it could work.
  8. Yes I switched to achi and yes I think it's the clover bootloader if that's what starts up with the disc
  9. Hi, I am having some trouble getting my computer to load up Niresh 10.8.5 and thought I would ask for some help here instead of giving up like I have with previous versions My system is: Motherboard: Gigabyte GA-78LMT-USB3 CPU: AMD FX 4130 3.8GHz Quad Core Memory: DDR3 8GB Graphics: ATI 3000 (Built into motherboard) I have booted up and entered the flags: amdfx USBBusFix=Yes -v this is how far it gets to https://imageshack.com/i/m9jhhfj https://imageshack.com/i/7g8mn2j Thanks for any help in advance
×
×
  • Create New...