Jump to content

JaredWard

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JaredWard

  • Rank
    Newbie
  • Birthday 11/20/1985

Profile Information

  • Gender
    Male
  1. Also, I'm using HDMI to get signal. Display Port will not work at all, always no signal.
  2. Here are the temps. On the left is without running Final Cut and on the right is after I opened Final Cut. I don't see anything suspicious. Same with verbose mode... unless I'm totally missing something. I forgot to mentions I have my processor liquid cooled by the CORSAIR Hydro Series H55.
  3. I have this short video of it crashing when working on a photoshop file. It's basically the same for Final Cut. You try to edit anything (and I mean anything) and it automatically crashes.
  4. Hey guys. I've been having a super frustrating time getting my rig to work properly with the Sapphire Pulse RX 580. For whatever reason it will just crash randomly when I'm working with Photoshop files, simple Final Cut projects, and even watching 4K content. The card worked out of the box without any patches and I've tried pretty much tried everything I can think of which you can read in this thread - https://www.tonymacx86.com/threads/hackintosh-crashing-photoshop-final-cut-4k.269107/ - I thought I had this solved by flipping a switch on the card but it's still crashing at random. I'm seriously out of options on this one and I'm super close to just calling it day and selling this thing. Any and all help would be greatly appreciated. Gigabyte Z370 Aorus Ultra Gaming Intel Core i7 8700K Sapphire Pulse RX 580 Corsair CS 750M Power Supply Corsair Vengeance LPX 48GB Memory Another question would be, are there any other cards that I could replace this with that will work straight out of the box with no tinkering or work arounds?
×
×
  • Create New...