Jump to content

myaccountstfn

Members
  • Content Count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About myaccountstfn

  • Rank
    Member
  • Birthday 01/01/1980

Profile Information

  • Gender
    Male
  1. I think I will just give up. I really have no idea what to do next and I think I will stick with linux. @Niresh thanks for all your help.
  2. Someone? Please help me. I think it doesn't work because is not an UEFI flash drive. Does someone know a tool that would work on linux for flashing using GPT instead of MBR?
  3. @Niresh This is what I get for boot options after reflashing the USB using Etcher. Still no UEFI USB https://drive.google.com/file/d/1ZPvTN4FrnDBGrpCs2M2tL36z_RU_WWBO/view?usp=drivesdk
  4. @NireshNow I tried switching USB ports. The logo showed like half a second longer then the same thing happened
  5. @Niresh I saw an article on the internet that says the USB should boot from UEFI but I have only UEFI OS not flash drive. When I installed Linux I had such an option but it isnt now
  6. @Niresh https://drive.google.com/folderview?id=0BwmTrxnuZVqLRHp3V2hZbFYwQnM
  7. I previously installed Windows and Linux multiple times, everything worked correctly. I don't think my BIOS is locked.
  8. Mine didn't just reboot, it rebooted to the next boot option. Not sure if this is what that option does.
  9. Thanks, but I do not have that option in my BIOS. I followed that guide already and nothing seems to work. Any other ideas, please? Edit: Maybe some of my parts are not supported by macOS. I looked up on the internet and I found nothing about my exact model. Just some similar ones, that have slightly different specs.
  10. A video showing what is happening https://drive.google.com/file/d/18UlzBY7zyGSt_i5Eiw76Ge-qNleNbkVQ/view?usp=drivesdk
  11. I tried to build a hackintosh(for the first time) using the Yosemite Zone distro. I got into my BIOS utility and changed the following things: Enabled XHCI Changed the boot order(Set the USB to be first) I saved the changes and rebooted. I got into the Chameleon bootloader and selected Yosemite Zone without any boot flags. I saw the Hackintosh Zone logo and then it rebooted and passed to the next boot option. Then I tried the following boot flags, separate: "-v" - No logs seen "-x" - No effect I got the .dmg file from and flashed it to an empty 8GB Flash Drive using Etcher on my linux installation. I tried re-flashing the USB too. P.S. I am not sure if Etcher does the thing. My configuration: Asus X540LJ laptop CPU: Intel Core i3-4005U GPU: Nvidia Geforce 920m + Intel integrated Memory: 4GB HDD: 500GB
×
×
  • Create New...