Jump to content
- Advertisement -

xtgold

Members
  • Content Count

    19
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About xtgold

  • Rank
    Member
  • Birthday 07/04/1960

Profile Information

  • Gender
    Male
  1. the line: echo -e '\000com.apple.InstallAssistant.High_Sierra' > _MASReceipt/receipt doesn't work it just makes a puny file called receipt with the words com.apple.InstallAssistant.High_Sierra instead of a real receipt. I think they assume you are running the line on a previous legit install. It doesn't even error out if you don't have the install.app in the apps folder. I am trying to get any installer to work on a dmg off the net.
  2. the 1st post was actually for newer web files. the .dmg was for the osx 10.7.5
  3. A .dmg webdriver takes more steps 1. download dmg 2.extract 0.hfs 3.double click 0.hfs extract nvidia drivers 4.keep clicking til you see archive.pax.gz 5.extract 6.double click the . folder 7.extract all .kext
  4. win 7 using old 7-zip archive manager v9.20 1) download webdriver .pkg to pc 2) double click on the file, double click on 1st item in the list 1.3-63..... 3) extract payload to folder on pc 4) rename file to payload .gz 5) double click extract payload. 6) rename to payload.dmg 7) double click on . extract . to pc now you have the webdrivers to manually install didn't try with newer versions of windows or the 7-zip once you rename the files you may be able to do the rest on the mac away from home now so I can't verify that.
  5. UseKernelCache=No gets rid of the waiting for root device,cache has to be rebuilt?
  6. it looks promising during the boot -v phase but mavericks never loads the edited kext whatever you edit doesn't even show up in the system info yes/no extensions screen,even after fixing with kext utility. lion used v6.x geforce drivers,mavericks uses v8.x I was able to rip the nvenabler.pkg from the iatkos l2 install dvd but that made no difference. I may track down mountain lion drivers to see if they work.
  7. with 10.9.5 geforce.kext edit of the info.plist file insert after the IOAccelerator string> <key>IOPCIClassMatch</key> <string>0x03000000&amp;0xff000000</string> <key>IOPCIMatch</key> <string>0x000010de&amp;0x0000ffff</string> sort of generic nvidia since the pid is all f's when watching with the -v in the bootloader gives you: NVDAStartup official NVDANV50Hal loaded and registered init probe start then my setup dies on the waiting for bluetooth controller transport.
  8. can you use the linux tee command after the bootloader -v to redirect the screen output to a file? -v | tee dump.txt
  9. on 10.7.2 gathering as much info as I can. to find the real pci_root value ioreg -l | grep -15 "AppleACPIPCI\ " | grep UID which gives me a pci_root value of 4 in the various kext files there must be a reference to the vendor and product id of 0x10de and 0x05fe I will look into that next.
  10. went off on a tangent and loaded osx 10.7.2 (l2 distro) on the pc video card works fine with nvenable selected all resolutions and it detects the monitor. So the video card does work fine with lion
  11. now it crashes at the apple id screen. 1) bootloader defaults 2) no graphics 3)install audio 4)install network(which doesn't work) 5)fake smc defaults boot flags general dart=0 ncpi=0x2000 use kernel cache=yes verbose 6)chipset niresh fixed kext ahci port injector evoreboot totally fix still waiting no laptop drivers no other optimizations maybe I have too many cores? quad with 2 cores each
  12. the mac rom for the fx 4800 is 148k size vs 64k for the pc. would be interesting to see how it reacts to the Use NvidiaROM=yes if I ever get to the point again.
  13. reloaded using the competition "U" loader patched for mbr but it doesn't add a bootloader to the hardrive you have to do that manually.You have to get the settings perfect or it never boots off the hardrive. I was stuck on the dreaded still waiting for boot device no matter what bootloader commands I tried. That was osx 10.9.5 Tried many times with niresh 10.9 but it always gets stuck at some point booting off the hardrive. I really need a pdf of all the settings to print out and check off as I try different settings. All the previous episodes I had a radeon x1950 video card installed so I wasn't handicapped by the fx 4800 nvidia. now I am stuck at the create account page which crashes after I type a name. hpets not set or something no cpu installed.
  14. there is even a nvidiagraphicsfixup.kext out there that they said would work on 10.9 but they lied. you need osx 10.12
  15. The screen just reboots got macdrive 9 trial on win7 part of the hardrive and was able to get into the plist in extra. All I did was remove any video related strings but now osx gets stuck on the dreaded waiting for root device. I even tried copying a plist from another drive but same thing. I ended up just swapping drives with another osx 10.9 install that I can't load web drivers on.I just want to get the rom to load at this stage.

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...