Jump to content

marko647

Members
  • Content Count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About marko647

  • Rank
    Member
  • Birthday 04/22/1991

Profile Information

  • Gender
    Male

Recent Profile Visitors

93 profile views
  1. @Niresh Thanks mate ! Got it running with installing newest Clover on the Mcpwn setup disk, now gotta figure out sound settings (Y) You the MVP for taking time to help and all (Y)
  2. Lol, it gets better and better
  3. To unplug it, I'd have to take the whole thing apart Gotta love the small builds. . . So, How can I choose which graphics to boot with ?
  4. I have the option of iGPU, but I'll try the Lilu and Whatevergreen first Thank Niresh, you're the MVP
  5. @Niresh Should I just try installing with iGPU ? 🤔
  6. MOBO: Gigabyte Z390 M GAMING CPU: Intel® Core™ i7-8700 GPU: Sapphire Radeon RX 580 Nitro+ 4GB GDDR5 PCIE 11265-07-20G RAM: Corsair Vengeance RGB PRO 32GB 2666MHz
  7. @Niresh Do You have any other recommendations or have You heard about any similar issues before ? I'm very grateful for Your responces
  8. It got stuck at forcing cs_runtime for entitlement
  9. Yes Sir ! That one didn't even start installing I guess I need a different EFI for my setup, not sure yet I have Z390 Gaming M i7-8700 and RX580 gfx card, should be all good
  10. Yup, I used this guide, next step is gonna be the Vanilla with only Clover
  11. My PC is crashing after rebooting back to installer EXC_CORPSE_NOTIFY error code 5 pid 205 What to do ?
×
×
  • Create New...