Disable ADBlock Extension If you have.
RaviKavaiya - Hackintosh Zone Jump to content

RaviKavaiya

Members
  • Content Count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About RaviKavaiya

  • Rank
    Member
  • Birthday 01/06/1998

Profile Information

  • Gender
    Male
  • Interests
    macOS
    Windows
    Hackintosh

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. RaviKavaiya

    No Intel Graphics Acceleration

    @Niresh Installed, but still not working
  2. RaviKavaiya

    Host level exception probable solution

    @Niresh Yes it is a laptop. I got a usb keyboard and setup. Now, my laptop's keyboard and touchpad are not working. I installed ps2 kext, but that only worked for keyboard, not the touchpad.
  3. @Niresh https://www.amazon.in/Lenovo-Legion-Y530-Intel-Core/dp/B07GCMC6RF Above is the link to my laptop. i5-8300h, UHD 630 I just installed the High Sierra. In 'About this mac', only 7 MB memory is displayed(Graphics) Its very laggy. NOTE: I installed Lilu.kext and WhateverGreen.kext, but no luck.
  4. RaviKavaiya

    Host level exception probable solution

    @Niresh EDIT : I partitioned my HDD. I installed on my HDD. Now, I am on the basic setup menu. The problem is, I only have USB mouse, no keyboard and laptop keyboard is not working. Any solution? Please, I am in hurry.. Thanks.
  5. RaviKavaiya

    Host level exception probable solution

    @Niresh Suppose I partition my HDD, but how can I manage to boot from both the disks using Clover? If I install Mac in HDD, it will create its own EFI partition in HDD. So, I will have EFI partitions both in HDD and SSD. How to merge this?
  6. RaviKavaiya

    Host level exception probable solution

    @Niresh Edit: i think i figured out the problem. On my ssd, windows is installed, so obviously the EFI partition is on SSD. Now, i am installing MacOs on HDD. PROBLEM: How to manage this situation? I don't want to partition my SSD, coz I want it in Windows... Thanks.
  7. RaviKavaiya

    Host level exception probable solution

    @Niresh Hello sir, in High Sierra, I successfully solved the 2 Graphics card issue by patching SSDT. Now, I can see the installer screen. BUT, ANOTHER PROBLEM : (I am dual booting) On my SSD, I have kept around 100 GB free for MacOs. But, in setup, in Disk Utility, when I try to format that partition for mac, it shows me this error : Note : My system's EFI partition is large enough. (Around 260 MB) Help needed. Thanks.
  8. RaviKavaiya

    Host level exception probable solution

    Ok, thanks sir. I will try installing Sierra. But I don't know how to edit the DSDT and all this...
  9. @Niresh Sir, sorry for tagging you, but I am confused. My original question is at: https://www.hackintoshzone.com/topic/23015-need-help-installing-high-sierra/ After posting question, I came to know that installing Sierra may solve the problem QUESTION: Can anyone tell me that if I install Sierra, will it solve the problem? ALSO, after that can I update to High Sierra? HOW? Inconvenience is regretted. Thanks.
  10. Hello! Has anyone found solution on this? I have same problem here. @mbelcevski
  11. My laptop link I need help, above is my laptop. I followed the steps to install High Sierra. Problem: When i first booted from my usb drive, it opened clover as expected. Then, i selected to boot from usb, and a black screen with some logging was displayed, as expected. But, after 3-5 seconds, i got this error: Wed Jan 23 15:19:38 2019 iMac.local com.apple.xpc.launchd[1] (com.apple.WindowsServer) <Notice>: Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Wed Jan 23 15:19:38 2019 iMac.local com.apple.xpc.launchd[1] <Error: Host-level exception raised: pid = 555, thread = 0xbf2b, exception type = 0xd, codes = { 0 }, states = { 0 } Sorry, i did not have good camera to take pic. So, i get full black screen, with above two lines only (after a lots of lines printed, screen went just black and these two lines displayed). I waited for 15 minutes, but no luck. On second line, the "pid" kept changing every few seconds... Note: i even tried booting with nv_disable=1, no luck. Help me, thanks.
  12. RaviKavaiya

    Need help in SATA Controller mode...

    Thank you very much sir... Will go for High Sierra.
  13. Actually, I am unsure about SATA controller mode. Sorry, if I annoy you by my silly questions, I am new here. First, my laptop: Lenovo Legion Y530 As in the link, I have 128 GB SSD + 1TB HDD, windows is installed in SSD. (UEFI) In my BIOS, the controller mode is set to RST, other available is AHCI. MY QUESTION - 1: Do I need to set it to AHCI, to install High Sierra? OR RST will work? NOTE: I am not using Intel optane memory or any similar thing. Just ssd + hdd, and that's it. MY QUESTION - 2: As I am having nVIDIA 1050, i recently heard that Mojave doesn't work well with it. So, is this true? Can I install it? OR go for High Sierra? Small request: If anybody knows about my laptop, that it needs any other special fixes, please let me know, it would be very much helpful. Thanks...
×