Disable ADBlock Extension If you have.
tao101 - Hackintosh Zone Jump to content

tao101

Members
  • Content Count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tao101

  • Rank
    Newbie
  • Birthday 07/04/1996
  1. hi guys how do i fix gpu frequency its stuck at 300 mhz tried running fortnite and it going at 20 fps on windows it reaches 1.37ghz can anyone please help i did google this but found nothing that could help
  2. @Niresh Update 3 : i asked in the hackintosh reddit groupe and someone told me to /////////// you could try manually injecting some properties to bypass the initialization in rmStart like this: https://ghostbin.com/paste/zfs79 (adjust ACPI paths as needed) NVDA::rmStart is a function in NVDAResmanWeb ///////// i have the acpi paths for my nvidia gpu but i dont know where to change the code in rmStart
  3. hey @Niresh here is what i did so far i installed the nvidia web drive and and then changed config.plist to use nvidia web and uncheked inject intel but nothing happnes when i pluging the hdmi cable gives me a no signal and osx just boots using in system report its shoing intel hd 630 and nvidia for nvidia : NVIDIA Chip Model: Chipset Model: NVIDIA Chip Model Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x8 VRAM (Dynamic, Max): 0 MB Vendor: NVIDIA (0x10de) Device ID: 0x1c8c Revision ID: 0x00a1 ROM Revision: preset 1.0.0 Metal: Supported, feature set macOS GPUFamily1 v3
  4. thanks for your reply here is the result of lspci -nn 00:00.0 Class [0600]: Device [8086:5910] (rev 05) 00:01.0 Class [0604]: Device [8086:1901] (rev 05) 00:02.0 Class [0300]: Device [8086:591b] (rev 04) 00:04.0 Class [1180]: Device [8086:1903] (rev 05) 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:15.0 Class [1180]: Device [8086:a160] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a103] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.4 Class [0604]: Device [8086:a114] (rev f1) 00:1c.5 Class [0604]: Device [8086:a115] (rev f1) 00:1c.6 Class [0604]: Device [8086:a116] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1f.0 Class [0601]: Device [8086:a152] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a171] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0302]: Device [10de:1c8c] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [ff00]: Device [10ec:522a] (rev 01) 04:00.0 Class [0280]: Device [8086:095a] (rev 61) 05:00.0 Class [0200]: Device [10ec:8168] (rev 15) 06:00.0 Class [0108]: Device [126f:2263] (rev 03)
  5. hey all, i have a successful hackintosh running High sierra on a hp omen laptop everything works besides wifi and the hdmi port . my laptop is using optimus and the hdmi is linked to my gtx 1050 ti not the igfx can you please help me get the hdmi to work with an external monitor ? where do i go from here? my specs : hp omen 17-w253dx https://support.hp.com/gb-en/document/c05377475
×