Jump to content

8osm3rka

Members
  • Content Count

    18
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 8osm3rka

  • Rank
    Member
  • Birthday 10/04/1916

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Niresh I don't get it, can you please tell me exactly what kexts do I need to install?
  2. @Niresh Motherboard: Dell OEM H61-based (Optiplex 390) CPU: i3-2120 RAM: 8gb 2x4gb DDR3 Graphics: Nvidia GT440 HDD: WD 250gb SATA SMBIOS: iMac 15,1
  3. First of all, my videocard is Nvidia GT440 and it worked perfectly in Sierra, but doesn't in High Sierra So, I installed High Sierra and tried to boot without nv_disable boot flag, but the interface had severe graphic artifacts and was essentially unusable, then I tried installing the web drivers (I installed lilu and whatevegreen too) and enabling them in Clover (both nvda_drv and NvidiaWeb options) but the artifacts persisted, are there any solutions to this problem?
  4. @NireshThere is nothing in the Volumes directory and the EFI folder on the EFI partition is empty
  5. @Niresh I already tried that, they work neither in the installer (drive does not show up) nor in the installed system (Still waiting for root device)
  6. @Niresh And Clover just does not inject these kexts or even if it does, they don't work. This may be because I disable the Kernel Cache incorrectly, is there a working boot flag that disables the use of kernel cache?
  7. @Niresh Is the Extra folder supposed to be on the EFI partition or the main partition?
  8. @Niresh Also, how do I update High Sierra without AHCI, it creates a OS X installer clover boot option that doesn't load (Error Still waiting for root device because Clover doesn't inject the No AHCI kexts), this option does not appear on chameleon (which does inject the kexts succesfully), I tried booting with -v -x UseKernelCache=No and -v UseKernelCache=No flags
  9. @Niresh I am using it, there is no folder named Extra, also, when I try to boot into recovery using chameleon It says that it cannot found a kernel
  10. @Niresh Where is it? I don't see it on the main partition. Also, my PC can't read the EFI partition of the usb drive for some reason, it just freezes
  11. @Niresh I wasn't even able to install it, the drive just doesn't show up in the installer
  12. How can i install Mojave on my pc with H61 chipset (No AHCI version)? I tried every kext in install menu but it just doesn't work
  13. How can i install Mojave on my pc with H61 chipset (No AHCI version)? I tried every kext in install menu but it just doesn't work
×
×
  • Create New...