Jump to content

MarcusGuy1108

Members
  • Content Count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About MarcusGuy1108

  • Rank
    Member
  • Birthday March 13

Profile Information

  • Gender
    Male

Recent Profile Visitors

441 profile views
  1. Edit : I now have the built in keyboard and trackpad working. I put the installer on the hdd and booted it and after the verbose screen it sits on the apple logo with a spinning beachball. This is AFTER the verbose screen just before the install screen.
  2. Hello, I'm trying to install Hackintosh Zone Sierra on my laptop and it boots fine but I can't install it because there is no USB. It goes to AppleUSBHostResources@: AppleUSBHostResources::allocatedownstreamsBusCurrentGated : assuming successful wakeUnits 100 sleepUnits 0 then goes to Waiting for root device. I a'm using EFI Enoch r2848 that comes with the file. This happens with EVERY method even vanilla. I will move over to Clover EFI but I still get the exact same problem. I have also tried quite a few kexts. https://ibb.co/if7TKp My specs are
  3. Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log : iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
  4. Hello. I Want to use iMessage using my USB WiFi card but the wifi card is set to en1 and imessage will not work with it. How can i change the wifi from en1 to en0. Thanks.
  5. Thank You For The Reply. Just Done That And It Works Now. Thanks!!
  6. Hello, I've attached a picture and I want to know how to remove the Hackintosh Zone logo from the High Sierra default background. If I go into files and drag the default one with no logo, the logo appears again. Please help me??
  7. It only did the stuck loading bar for the installer. But after installing macOS I booted from the USB Installer and it was not stuck.
  8. Don't worry i fixed it! It only done it with the installer (Even though i remade the installer like 5 times) but now i have macOS installed it loads fine. Just a bit slow.
  9. Hello, everytime I boot my hackintosh everything works and it boots fine but the Apple logo is always frozen to 3/4 full. How can I fix this as I like the loading bar to work? Thanks. vv boots fine but stays like that till the login screen loads vv
  10. Try This Application. There is a compatibility list on the Download page. If you do install it, You need to Plug-in the network card then run the app. If the app just bounces on the dock, it will not work with that network card.
  11. Boot Installer Error Hello, When Ever I boot my installer to Sierra zone I get this Kernel Panic. =Specs= Intel Pentium G4400 MSI Z170A PC MATE 16gb ram.
  12. Try booting with -f (Lowercase f only) which should skip Kernel cash. If on a version that is below Mavericks then boot with UseKernelCache=No
  13. Try Removing OsxAptioFix2Drv In EFI/Clover/Drivers64UEFI.
×
×
  • Create New...