Jump to content

elsaddiq

Members
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About elsaddiq

  • Rank
    Newbie
  • Birthday 04/09/1971

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay, so I'm about to try a High Sierra Hackintosh build on a Dell Optiplex 7010 and Nvidia Quadro NVS 300 with Dual Monitors. Aree there any modifications or recommendations that you all know I'll need to make out the gate to make this a smooth install? Outside of the NVS 300 and the 2TB Seagate 7200 SATA hard drive, all other components are Optiplex standard. Thanks.
  2. Just for reference, this is my second Hackintosh build. The first was Yosemite, which worked flawlessly after adding a couple of boot flags. On the current build, for reasons that I can't figure out, High Sierra is unable to see my hard drive under the Disk Utility. The hard drive is visible on the Z400 BIOS which I've put in "RAID+AHCI" mode and "SATA Emulation: IDE" mode. Neither works. I've wiped the drive of all data using DBAN and tried to pre-format in HFS+ using GParted. No joy. Does anyone have any ideas? Thanks.
  3. Can someone please tell me how to install Multibeast? I have my Yosemite Hackintosh running nicely on a custom built pc but I have no idea how to install Multibeast to tidy up the few non-working items (wi-fi, Audio). I have the tutorial so I'm okay with how to use it, but I can't understand how to install it. The download is in iso format but the pc, of course, is formatted for Mac. This may be a simple thing but I don't get it. Please help. Thanks.
×
×
  • Create New...