Jump to content

eniaC

Members
  • Content Count

    15
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eniaC

  • Rank
    Member
  • Birthday 07/05/1960
  1. seems to be okay, the message no longer appears, but I saw that there is another that appears 2 times in a row, "cpu not recognized", the system seems to work perfectly but this new warning I do not know what it can depend on "system information" is regularly recognized .....
  2. no I do not have that kext, can you tell me where to download it? and what should I do besides trying to install it? thank you
  3. I'm sorry..... mobo: Asus P8Z77-V LX - CPU: I5 3450 3,41 Ghz - ram: 8Gb graphics card :Intel HD4000 Hdd1: SSD 125 Gb Samsung with Win10 Hdd2: WD 500 Gb with High Sierra Hdd3: WD 500 Gb with Mojave 10.14.3
  4. I have this message during startup "Power management may be incomplete or unsupported" , I think it depends on ACPI, how can I solve it?
  5. I can not install Mavericks on a mobo Gigabyte GA-P53-DS3 which falls in the list of compatible, I set the parameters in the bios in AHCI mode and HPET to 64-bit, but checking at boot with the-v parameter stops at the line "BootCacheControl : Unable to open / var / db / BootCache.playlist: 2 no such file or directory" I also tried the parameters-f-x, I have the impression that at this point the USB port is disabled, I tried also with USBBusFix = Yes but the problem remains. Please give me a hand? I am sure that it is some parameter or set the bios that is incorrect.
  6. Someone was able to install it on a HP Envy 17, I5 M460 CPU, 8 GB Ram, graphics card AMD Mobility Radeon HD5850 ? With the option cpus = 1 I can do the whole installation but during boot it stops and there is no way to get it to a conclusion.
  7. I have a Broadcom BCM 43225 wifi card , someone can give me some help to make it work?
  8. The Audio is put to work after the first reboot ... I do not know why but now it works perfectly for the wifi instead I can not get it to work, I downloaded a kext but it does not work, someone could give me a hand?The card is a Broadcom BCM 43225.
  9. -v -x -f CPUs=1 , After using these parameters it went alright, I did not even sound and wifi but for now I'll settle ...
  10. I have exactly the same problem .....I have a PC HP Pavilion I5 M430 CPU, RAM 4 GB, Nvidia graphics, I managed to do the installation with cpus = 1.
  11. is definitely a problem kext ... but how can I fix it?
  12. I was able to install with the option cpus = 1, everything went well at the end of the installation the system reboots and begins to load OSX, arriving at the first few pages but after a few seconds everything freezes and I have to turn off, I noticed that always stops after a fixed time and not after a particular choice, what can I do?
  13. Perfect, I was able to boot from USB, I installed the system with no apparent problems, after I remove the USB key and restart the PC, but I get them written and then nothing moreboot0: GPTboot0. GPTboot0: errorGive me a help? do not know anymore what to do.
  14. Hello, I downloaded 3 times the 10.8.5 version from the link posted on the forum (torrent) but when I open the file with PowerISO to burn it tells me it's an unknown file, I also tried with Transmac but nothing changes, I tried the same to burn it to a dvd but of course it does not work, instead 10.8.2 works perfectly, am I mistaken something? there is another link where I can download it?

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...