Jump to content

capo245

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About capo245

  • Rank
    Newbie
  • Birthday 04/01/2018

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Version 1.0.0

    132 downloads

    This is a pack for Laptops with a desktop Skylake/Coffelake cpu and Gpu Nvidia 10xx namely all Clevo based brands(Eurocom, Sager, etc). Everything works even screen brightness with f.lux within in the native screen brightness range. Audio etc all works, sleep only if you force enable a pagefile which then leds to hibernation. Wifi cards just get the kext for the one your oem supplied you with.
  2. I get some super strange crash on clover legacy. I ve already tried the iso on disc, but i get the same error. The maschine i have can boot snow leopard and archieved this already. http://wiki.osx86project.org/wiki/index.php/HCL_10.6.8/Portables#Thinkpad_T400 This Laptop has Legacy BIOS, but boots yosemite with iboot 3,3 but there i get the acpi plattform error, and then the kernel panics and halts. If it helps i can post the clover crash screen. RIP is at a super low number 0x7000h or sth.. which is weird.
  3. Version 1.0.0

    54 downloads

    Utility pack for Alienware 17 r5 (mid 2013) perfect Hackintosh every works Remove all NVIDIA Drivers from Alienware 17 folders if you're on clover
  4. Hello fellas, I have a problem just to enter the mac os installer ive used my hack first (didnt work couldnt even get it to verbose boot) so i tried the niresh mavericks variant, i can get it to verbose boot but always get the following errors https://i.imgur.com/6nUa89g.jpg i tried the following boot flags GraphicsEnabler=0, DSDT=Null, DropSSDT=Yes etc error screen doesnt change. It is possibel cause people showcase theire t400 working on os x. I appreciate your help, my specs and if someone knows the right settings for the BIOS please let me know Intel Core T9400 (2,5ghz) ATI Mobilty Radeon HD 3400(disabled) Intel GMA4500(activ) Switcher(disabled) 4GB RAM (1066mhz) Thx in advance
×
×
  • Create New...