Jump to content

Simone Rucci

Members
  • Content Count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Simone Rucci

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

980 profile views
  1. try to boot with usb key then try to update bootloader
  2. use chameleon wizard (assuming you are useing chameleon), go on theme section, chose a theme, download and apply it..... that's all....
  3. @ridz15 I don't know if clover is a good choice, in my own experience i found clover as the worst bootloader..... Anyway try to boot with usbfix=yes
  4. I think it's due to USB.... But noto sure. Try (if you can) with SATA port.
  5. https://www.insanelymac.com/forum/topic/302075-amd-yosemite-kernel-testing-for-help-use-the-help-topic/page-30 first post in this page for kernel and system kext, 5 post after (Carlo_67's post) kext to replace, also download and install new niresh's amd webkit where to put all this files: S/L/Kernel ------> kernel S/L/Extension ---------> System and the 2 other kext Then reboot in safe mode, install webkit and add -f (ignore kernel chache) in boot arg. Reboot normally
  6. Here i linked the full procedure:https://www.hackintoshzone.com/topic/5637-installation-issues-with-amd/page-2#entry21521 For what concernes the set-up, i suggest you to use the gigabyte mobo (with arguments pcirootuid=1) and the gigabyte video card, ram and CPU doesn't matter..... Once you finished the installation, follow my instruction in the link.... Pretty sure it'will work like a charm
×
×
  • Create New...