Jump to content
- Advertisement -

Cyberpew

Members
  • Content Count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cyberpew

  • Rank
    Member
  1. Yeah, it sucks. Really was looking forward to installing Mac.
  2. No, just on OS X it's failing to recognize.
  3. 10.8.5Trying to get the installation for 10.8.5 running to see if it can detect my SSD because Mavericks wouldn't. However, 10.8.5 won't even boot to installation
  4. Anyone? Really want to get OS X installed.
  5. Been working at it all day, still having issues. Newest issue; https://www.hackintoshzone.com/topic/891-os-x-1085-halting-on-boot/
  6. Hello, I am trying to install 10.8.5 on my PC. However, I am having issues getting it to boot it is just stopped at FakeSMC and also giving a bunch of "could not find" errors. I am using bootable USB dmg as installation method via Clover. My hardware; AMD FX-8150 M5A99X Evo motherboard 16GB RAM Radeon HD 6950 SSD is an Intel 520 Series 120gb Booting with flags: kernel=amdfx USBBusFix=Yes -v Image of the error: https://i.imgur.com/ySHkNgl.jpg Could somebody help me out with this? I am trying to get to use the Disk Utility so I can install Mavericks on a partition. However, having issues installing Mavericks too (see: https://www.hackintoshzone.com/topic/887-ssd-is-not-being-recognized/ ) so I thought I'd try to boot 10.8.5 to see if it'll recognize my SSD, however it seems it doesn't want to even boot.
  7. I'm aware of that. Currently downloading 10.8.5 to test if that'll recognize the SSD.
  8. Giving that a try right now, then I'll report back with results!
  9. It recognizes in Niresh's boot screen: https://i.imgur.com/1I9jOmI.jpg
  10. Bios can recognize it, Ubuntu Live CD can recognize it. Just OS X installer is having issues recognizing it. My SATA ports are all AHCI enabled.Any idea?
  11. Any idea how I can go about doing that?Total noob to the Hackintosh stuff.
  12. Here is output of diskutil list: https://i.imgur.com/IqxpLBI.jpg
  13. Hello,I'm trying to install Niresh's OS X Mavericks build on my PC, however running into issues. I'm using a USB to boot the installer. I can boot to the installation screen fine, can open terminal, everything works. However, my issue is that my SSD that I want to use is not being picked up in Disk Utility, only the USB and the base system is picked up. I've tried booting a Ubuntu live CD, running a secure erase on the SSD to wipe all past data and then create a partition table in "mac" format within gparted then creating a partition as /dev/sda2 labeled "Macintosh". But, no sign of that SSD in the Disk Utility of the installer.My hardware;AMD FX-8150M5A99X Evo motherboard16GB RAMRadeon HD 6950SSD is an Intel 520 Series 120gbBooting with flags: amdfx -vIf somebody could assist me in getting this running, that would be great!

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...