Jump to content

David Maša

Members
  • Content Count

    33
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    1

David Maša last won the day on December 30 2014

David Maša had the most liked content!

Community Reputation

3 Neutral

About David Maša

  • Rank
    Advanced Member

Recent Profile Visitors

1,168 profile views
  1. Hi, do you guys have any working tutorial how to fix iCloud and iMessages? Im using amd. Thanks.
  2. David Maša

    iCloud and iMessage on amd

    Hi. Has anyone working iCloud and iMessage on amd processor?
  3. David Maša

    Boot Flags for Chameleon (Yosemite Zone)

    I´m out of ideas
  4. David Maša

    Boot Flags for Chameleon (Yosemite Zone)

    Do you booting without nv_disable=1? try to boot with: nvda_drv=1 npci=0x2000 PCIRootUID=1 -v
  5. David Maša

    Boot Flags for Chameleon (Yosemite Zone)

    http://www.nvidia.com/download/driverResults.aspx/78853/en-us - 10.10
  6. David Maša

    Are imessage and icloud working?

    Thanks for help. But i already placed it. (Nvram) if you find something, please let me know.
  7. David Maša

    Stock in the installation

    Boot with -v and write where it stops
  8. David Maša

    Boot Flags for Chameleon (Yosemite Zone)

    You're welcome. Network is working for me without problems. So I don't know. I will send you drivers for gtx in 3 hours, I'm not at home at the moment. EDIT: ok. Install cuda driver first and then web driver. CUDA driver:http://www.nvidia.com/object/macosx-cuda-6.5.32-driver.html WEB driver: http://www.nvidia.com/download/driverResults.aspx/80070/en-us
  9. David Maša

    Yosemite 10.10.1 installation failed!

    Try to disconnect all others drives and usb's. Then try to boot with maxmem=4096. Did you try to make a new usb installer?
  10. David Maša

    Boot Flags for Chameleon (Yosemite Zone)

    It looks like graphics problem. Because after bluetooth is pci configuration. I have same graphics card, and after instalation I was booting with - PCIRootUID=1 ahcidisk=1 debug=8 dart=0 npci=0x2000 and nv_disable=1. So try it out. I think that nv_disable=1 can help you to solve this problem.
  11. David Maša

    Yosemite 10.10.1 installation failed!

    It gives you error during booting usb or during instalation?
  12. David Maša

    Yosemite boot stuck

    Don't use nv_disble=0 He forgot "I", so the flag is nv_disable=0
  13. David Maša

    Are imessage and icloud working?

    Hi, so this is it.
  14. David Maša

    Are imessage and icloud working?

    Ok. I will do it tonight. Do you want pic of smbios too?
  15. David Maša

    Are imessage and icloud working?

    Thanks for fast reply. I tried both of them. I tried adding verified serial and random serial from chameleon wizzard. (I tried macpro 3,1 and iMac) But still nothing. No, I don´t have smbios from the old instalation. BTW, I know, that I have to choose similiar system as macpro 3,1 or something like that. but I have AMD. So what do you prefer? PROCESSOR: AMD Fx-8120, 8 CPUs -3.1Ghz RAM- zeppelin 1333MHz, 8GB MOTHERBOARD: ga-990-fxa-d3 GRAPHICS: nVidia geforce gtx 750 Ti 2 GB
×