Jump to content
- Advertisement -

All Activity

This stream auto-updates     

  1. Past hour
  2. @Audiojunk Yes when you backup extensions you will be able to boot in VESA Graphics Mode, but after Installing if you would like to get full Graphics acceleration, you have to replace all those kexts which are backup while installing. to restore all backup kexts use terminal sudo grafix replace all Then upgrade Yosemite, but make sure to apply sandbox fix for yosemite before upgrading. After installing combo update, do not reboot install QE/CI Yosemite Patch. Then Reboot Incase if you have strange visuals after upgrade it means the kext does not work, you have to try alternative method for graphics but to boot In VESA Mode. boot in safe mode (-s boot-flag) then run the following commands (one by one) to backup graphics kexts mount -uw / grfix backup all reboot
  3. Does it need to be Clover or DSDT? Or both of them?
  4. @NireshFan02 Yes, Please post a picture of the error so it would be more easier to debug.
  5. Today
  6. @Niresh why should I, Niresh? There are a lot of other users on your Hackintosh Zone. None of them have had to change their profile name for their real one. Can an you help me with ACPI Error
  7. @Niresh u said before i should install yosemite with backup graphics extensions selected... i am a little confused
  8. @mcdoandeds There is a setting in clover to NameEH00 unselect it and boot.
  9. @xtgold Could you explain this?
  10. @Audiojunk You should apply this fix after installing Yosemite. Make sure you have not selected backup graphics extensions while Installing Yosemite.
  11. macpwn to usb hardrive does it's thing,but when I boot off the usb it doesn't show as a menu choice in the hackintosh menu. I already had lion on a partition on the hardrive as the efi experiment to make sure it boot on my lenovo m72e tower pc. That was a pain since the lion had chameleon bootloader and wasn't designed for guid or efi boots. Anyway lion shows in the usb menu and that is all.The usb looks real sparse and just has high sierra installer. 80 gig usb hardrive 2 partitons.One for the installer and another spare.
  12. Yesterday
    I'm brand new at this end of the scale....I repair Iphone motherboards! I know kext's are needed & this looks like a worthwhile place to start in Hack repairs?
  13. @Niresh i tried the updte to 10.10.5 did not really work. on reboot i got stuck with black screen again with the white stripes turning then freezing (i hope you know what i mean?). i did a verbose start thereafter. was tough to get good pics of the feedback though. i hope you this can be helpful https://mega.nz/#F!RehXgCZY!BQ7CKtRHiqycWk-Tq6guCA thanks so much
  14. @Niresh think i figured out the advice you gave me. but still i am stuck with the same resolution. graphics seem kind of laggy
  15. but still is there a "best" way to upgrade the system to the latest yosemite version. the download and install version did not work. and if am not mistaken i need to patch the kernel in oder to do it? not sure
  16. @Niresh with this function off my usb does not appear in the boot menu
  17. Last week
  18. Specs: https://www.cnet.com/products/lenovo-thinkpad-edge-e531-6885-15-6-core-i5-3230m-windows-8-pro-64-bit-windows-7-pro-64-bit-downgrade-4-gb-ram-500-gb-hdd/ also when I try to open non preinstalled app the app flickers (for example like discord) laucnhpad is also slow any help? https://prnt.sc/ngcg2p
  19. When booting it says something about a folder or file. Not existing
  20. @Niresh https://support.hp.com/sg-en/document/c03783671#AbT3 this is spec of my laptop. From what i found from wiki.. my device id is 0166 https://en.wikipedia.org/wiki/List_of_Intel_graphics_processing_units
  21. the line: echo -e '\000com.apple.InstallAssistant.High_Sierra' > _MASReceipt/receipt doesn't work it just makes a puny file called receipt with the words com.apple.InstallAssistant.High_Sierra instead of a real receipt. I think they assume you are running the line on a previous legit install. It doesn't even error out if you don't have the install.app in the apps folder. I am trying to get any installer to work on a dmg off the net.
  22. Well, it seems like I'm the only one with this problem. Does anyone have any suggestions?
  23. @Samota Yes. @alberto.hung You should elaborate your question.
  24. I have control the Bios. ALl is ok... But i not found CFG-Lock...
  25. @webspinner1 Your GTX 750TI Might need nvidia web driver.
  1. Load more activity

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...