Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. @RedneckDude This is called PCI Configuration Error From option menu add one boot flag, try one at a time npci=0x2000 npci=0x3000 PCIRootUID=1
  3. @argiswin systems with AMD Radeon HD 5xxx and 6xxx series GPUs will be almost unusable when running Mojave. AMD Radeon HD 5xxx/6xxx series GPU acceleration: Currently, it is not possible to get full graphics acceleration when running Mojave on a system with a Radeon HD 5xxx or 6xxx series GPU. Mojave will be almost UNUSABLE without graphics acceleration Simply these cards doesn't support Metal
  4. Today
  5. @Niresh Here are pics of my screens. I hope they are readable.
  6. Good day. I own a Dell Inspiron 7567. This laptop has dual graphics: Intel HD Graphics 630 (iGPU) and Nvidia GeForce GTX 1050 (dGPU). I have installed the Niresh Sierra distro on my computer. The problem is i can't get the Nvidia card and the HDMI port (which is more important) to work. Here are several things i'd like to point out: 1. I know that my laptop uses an Optimus-like technology, but the HDMI port is attached directly to the Nvidia GPU, so that when you connect an external monitor, the Intel GPU is being disabled or at least becomes inactive. In that case all requests are rendered, processed and buffered by the Nvidia GPU, so that Intel does nothing. It is confirmed by me in Windows. 2. Please do not suggest me to disable the iGPU in BIOS (it simply does not have a function like that), or mod it (there are simply no mods like that for my laptop). 3. In Arch Linux, i actually managed to use only the Nvidia GPU by telling programs affilated with Xorg to use only Nvidia using commands, so that is possible. I performed some digging and I worked out that the method that really may work is disabling the Intel GPU manually, letting Sierra Zone forget about it completely. Perhaps disabling could be performed by patching DSDTs and SSDTs as when one disables Nvidia GPU to save power. I would like to get useful advice on my case. Thanks.
  7. Hi, I have a weird problem with Mojave on my laptop with Intel Hd 5500 graphics. When I start Mojave, there are interferences and I have to press the power button and then press a key so that everything looks good. What could be the problem?. Thanks, I put video of what happened. LAPTOP HP ENVY 17.3" 12GB Intel Core i5-5200U with Intel HD Graphics 5500 (2.2 GHz, 3 MB cache, 2 cores) NVIDIA GeForce 840M (2 GB DDR3 dedicated)
  8. @Scodera Did you check your BIOS Settings?
  9. @Irongame199 Try to use Installer USB to select Installed Volume, it may help.
  10. @Irongame199 Yes you are correct, that is an issue with Apple. @DAFFY Your Installation might have completed reboot and check again.
  11. @J0hnW1ck Yes, Download and Install only FakePCIID.kext and FakePCIID_Intel_HD_Graphics.kext
  12. Does it say Unidentified eror: 0 or something like that, if so try rebooting and try to boot into the OS X because I read about that error in a few forums and it says that they just restarted and everythings was working alright.
  13. Basically I have installed Mac OS X 10.12.3 (Sierra Zone) and the installer went successfully and installed everything i customised the install to install chameleon as the bootloader because my board doesnt support UEFI and now when i restart after install it shows me and option to boot either form the isntall usb or to boot to Mac OS X 10.12, when I choose to boot to Mac OS X 10.12 it instantly reboots my PC back to the chameleon bootloader. My specs: AMD FX 8320 Eight-Core 3.5GHz ASUS M5 A78L-M USB3 AMD Radeon HD 6900 series 18GB Kingston Ram 120GB Kingston SSD Please help, Thanks.
  14. Hello, I have found the solution "AppleUSBECHI: stop/restart" problem because I had the same issue and what I did was I typed in the boot flag like this: Kernel.amd -v PCIRootUID=1 ncpi=0x2000 But you may need to use one of these: Kernel.amd -v PCIRootUID=1 npci=0x1000 or Kernel.amd -v PCIRootUID=1 npci=0x2000 or Kernel.amd-v PCIRootUID=1 ncpi=0x3000 Hope that helps, Good luck!
    Graphic wifi audio display all drivers are not run. why??? Niresh says no need post installation. my Laptop i5 5200 @ 2.2GHz ram 8gb nvidia Gforce 830M
  15. With Boot from Uefi and Stick: Start ReadKernelCache. For more then 2 h With boot friom HighSIerra Uefi: [ PCI co With Boot with Option: -v -f npci=0x2000 PCIRootUID=0 (i have used for High SIerra) Black Screen with loading bar for more tehn 2 h What can i do?
  16. @Niresh Which os version are you trying?
  17. @Scodera What do you mean by will not boot, please elaborate your question.
  18. @UrMOM69 Do you have an Internal GPU? Post your full hardware specs.
  19. @RedneckDude Please attach a picture.
  20. @Irongame199 @mwpowellhtx Works with All AMD CPUs with SSE4.1 Supported
  21. @gabizerty Nope GTX1050 needs web drivers and nvidia has not released web drivers due to conflict with Apple. The list will be updated soon.
  1. Load more activity

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...