Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. @Niresh https://support.hp.com/sg-en/document/c03783671#AbT3 this is spec of my laptop. From what i found from wiki.. my device id is 0166 https://en.wikipedia.org/wiki/List_of_Intel_graphics_processing_units
  4. the line: echo -e '\000com.apple.InstallAssistant.High_Sierra' > _MASReceipt/receipt doesn't work it just makes a puny file called receipt with the words com.apple.InstallAssistant.High_Sierra instead of a real receipt. I think they assume you are running the line on a previous legit install. It doesn't even error out if you don't have the install.app in the apps folder. I am trying to get any installer to work on a dmg off the net.
  5. Well, it seems like I'm the only one with this problem. Does anyone have any suggestions?
  6. @Samota Yes. @alberto.hung You should elaborate your question.
  7. I have control the Bios. ALl is ok... But i not found CFG-Lock...
  8. @webspinner1 Your GTX 750TI Might need nvidia web driver.
  9. @mcdoandeds I have asked to mix clover settings, try everyone of them.
  10. @NireshFan02 Use your real name? What is your name?
  11. i still have the same problem dart0.pkg can anybody help me plz
  12. Yesterday
  13. Ok, I have a Asus Republic Of Gamers Laptop G752V and the installation went flawlessly. Everything is working except for two thing. The Asus Touchpad doesn't work and I need to use a usb mouse for it but also the nvidia GTX980M graphics card I think is not working. It only shows 8mb vram and the UI is a little laggy with screen tear. Everything else seems ok; sound, ethernet etc. I can reboot and shutdown and still boot into mojave so all is good aside from the two things above. If anyone can offer some assistance I'd appreciate it. Thank you.
  14. bonjour aux membres J'ai installer High sierra tout s'est bien dérouler sauf que je ni réseau : Intel® I217V, 1 x Contrôleur Gigabit LAN Et pas de son :CODEC Realtek® ALC1150 8 canaux audio haute définition Que dois je faire merci d'avance carte mere z87 sabertooth asus plus 4770k
  15. @Niresh Manged to mount efi partition... the process is as follows used Mini Tool Partition Manger to Change drive letter then used HFS ++ and then was able to access the efi folder... now deleted ... the related graphics ktext but still same problem appears.
  16. @Niresh@Niresh Mojave My copy of Niresh Mojave always gets stuck on ACPI Error Method Parse/Execution Failed. it worked with High Sierra.
  17. Yes I have High Sierra is Working. Then Is the Bios Ok... Or?
  18. It was installed to an external hard drive when i got this error. Now i tried it on an internal one and it works. Is there something that i should do to get this working on an external hard drive or is it not possible to install on an external hard drive?
    Bro...I didn't not install any graphics card,I am using the board graphics only. Will I have an eligibility to install mac os Mojave. I am using Intel 2nd generation processor of 3.00ghz
  19. I am on amd. why should I change my username?
  20. When i preboot after installing the os from the usb, some scripts appear and then instead of booting to the mac os setup the scripts gets glitched with a no sign in the middle(a circle with a slanting line in it). Does anybody know why this happens? This is what it looks like : https://imgur.com/a/IXx4ZMX
    When i preboot after installing the os from the usb, some scripts appear and then instead of booting to the mac os setup the scripts gets glitched with a no sign in the middle(a circle with a slanting line in it). Does anybody know why this happens.
  1. Load more activity

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...