Jump to content
- Advertisement -

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. @Niresh why should I, Niresh? There are a lot of other users on your Hackintosh Zone. None of them have had to change their profile name for their real one. Can an you help me with ACPI Error
  4. @Niresh u said before i should install yosemite with backup graphics extensions selected... i am a little confused
  5. @mcdoandeds There is a setting in clover to NameEH00 unselect it and boot.
  6. @xtgold Could you explain this?
  7. @Audiojunk You should apply this fix after installing Yosemite. Make sure you have not selected backup graphics extensions while Installing Yosemite.
  8. macpwn to usb hardrive does it's thing,but when I boot off the usb it doesn't show as a menu choice in the hackintosh menu. I already had lion on a partition on the hardrive as the efi experiment to make sure it boot on my lenovo m72e tower pc. That was a pain since the lion had chameleon bootloader and wasn't designed for guid or efi boots. Anyway lion shows in the usb menu and that is all.The usb looks real sparse and just has high sierra installer. 80 gig usb hardrive 2 partitons.One for the installer and another spare.
  9. Yesterday
    I'm brand new at this end of the scale....I repair Iphone motherboards! I know kext's are needed & this looks like a worthwhile place to start in Hack repairs?
  10. @Niresh i tried the updte to 10.10.5 did not really work. on reboot i got stuck with black screen again with the white stripes turning then freezing (i hope you know what i mean?). i did a verbose start thereafter. was tough to get good pics of the feedback though. i hope you this can be helpful https://mega.nz/#F!RehXgCZY!BQ7CKtRHiqycWk-Tq6guCA thanks so much
  11. @Niresh think i figured out the advice you gave me. but still i am stuck with the same resolution. graphics seem kind of laggy
  12. but still is there a "best" way to upgrade the system to the latest yosemite version. the download and install version did not work. and if am not mistaken i need to patch the kernel in oder to do it? not sure
  13. @Niresh with this function off my usb does not appear in the boot menu
  14. Last week
  15. Specs: https://www.cnet.com/products/lenovo-thinkpad-edge-e531-6885-15-6-core-i5-3230m-windows-8-pro-64-bit-windows-7-pro-64-bit-downgrade-4-gb-ram-500-gb-hdd/ also when I try to open non preinstalled app the app flickers (for example like discord) laucnhpad is also slow any help? https://prnt.sc/ngcg2p
  16. When booting it says something about a folder or file. Not existing
  17. @Niresh https://support.hp.com/sg-en/document/c03783671#AbT3 this is spec of my laptop. From what i found from wiki.. my device id is 0166 https://en.wikipedia.org/wiki/List_of_Intel_graphics_processing_units
  18. the line: echo -e '\000com.apple.InstallAssistant.High_Sierra' > _MASReceipt/receipt doesn't work it just makes a puny file called receipt with the words com.apple.InstallAssistant.High_Sierra instead of a real receipt. I think they assume you are running the line on a previous legit install. It doesn't even error out if you don't have the install.app in the apps folder. I am trying to get any installer to work on a dmg off the net.
  19. Well, it seems like I'm the only one with this problem. Does anyone have any suggestions?
  20. @Samota Yes. @alberto.hung You should elaborate your question.
  21. I have control the Bios. ALl is ok... But i not found CFG-Lock...
  22. @webspinner1 Your GTX 750TI Might need nvidia web driver.
  23. @mcdoandeds I have asked to mix clover settings, try everyone of them.
  24. i still have the same problem dart0.pkg can anybody help me plz
  1. Load more activity

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...