Jump to content

User Feedback

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest

ahmedanis03@gmail.com

   0 of 1 member found this review helpful 0 / 1 member

Share this review


Link to review
Mrajhacker07

  

I have been a huge fan of hackintoshes and this is my second hackintosh installation. I had a few problems while booting in for the first time but I found solutions for it. So I thought it would be beneficial for others to know of those problems of mine and how I fixed them. I'll leave link to my video on the same below.

https://youtu.be/6c72MhgcdF4

Share this review


Link to review
AnonA2

  

Everything works EXCEPT CLOVER UEFI BOOT . Refer to the topic. Please help! I'm trying to install mountain lion now.... 

Share this review


Link to review
andyfru

  

Hallo, happy to be with you all. this is my first time in hackintosh. i have a packard-bell aio  one/two pc (which in fact is a rebrand of aspire 5750). i successfully installed yosemite zone on it but no way to enable graphic accel. will give a try to mavericks as i read is more compatible with fb accel. thanks for your work

Share this review


Link to review
Munawir

  

 

Share this review


Link to review
JerryMichu

  

Thx for ur kindly help.

Share this review


Link to review
butt0011

  

thank you very much Niresh. I used the iso on my dell optiplex 790 with 4 gigs of ddr3 ram 2 gig msi geforce vcard and it works just fine. One thing I'd like to mention which I'm not sure is really an important thing or if that's supposed to happen but when i first installed it I did the bios thing and it installed with a minor detail...my keyboard and mouse kept freezing but I found a fix right here, I used -x -f and it worked perfectly ...now the part that has me stumped after disconnecting my mac hard drive and hooking up my win 10 machine I went back into the bios to set it back to the way I always have it set normally and forgot about it until I went back and hooked up my mac hard drive I didn't change any bios settings but it booted up normally. Is that supposed to happen? I thought I would have to change all my bios settings everytime I plugged the mac hard drive in.

Share this review


Link to review
DarwinFish

  

AMD FX 6300能安得上吗?

Share this review


Link to review
jb36th

  

Thanks for sharing this distro (Niresh Mavericks 10.9.0), it works perfectly on my old PC with this specification:

Pentium 4 Core 2 Quad Q6600 2.40Ghz/Gigabyte GA-G41-Combo 1.4/3Gb DDR2/nVidia Geforce GT620 1Gb DDR3/Atheros AR5B91 Wifi pci-e

 

Share this review


Link to review
phonemobile2000

  

good

Share this review


Link to review
RiKardoAMV

  

Thanks, Niresh! You are cool :) Even with old hardware.. Well... i think its old... ATI Radeon 3000 Graphics w/1630MB VRAM, 4GB DDR3, BIOSTAR A78L3C. Keep it up, bud!

Share this review


Link to review
Eren Can

  

The most stable Hackintosh distros ever. Thank you Niresh!

Share this review


Link to review
cuadra8998

  

this is awesome got it working on my hp microtower 500b which surprisingly works because it has a pentium processor and it says it only works on core 2 duo. Either way really happy with my results the only sad thing is facetime and imessage doesn't work and cant find a working fix but still good for what i found  

Share this review


Link to review
rickgeng

  

good

Share this review


Link to review
pedromt

  

Success!!!
Install Hankintosh Maverick on my ASUS N53SV Portable
Intel® Core ™ i7 processor 2630QM
Intel® HM65 Express Chipset (Vga integrated detected Correctly!)
DDR3 1333 MHz SDRAM
NVIDIA® GeForce® GT 540M with 1GB DDR3 VRAM (Detected correctly!)
Ahteros AR9285
Sound works perfectly


Problems:
I did not run the mousepad.
The WiFi did not work.
Wifi fix it with some controllers that I found here.

Thanks!!!

Share this review


Link to review
dng1961

  

edition : OSX 10.9 Mavericks Niresh Install USB (13A603) raw

installed untouched on a Dell Optiplex 755 SFF with  CPU=E8400,  RAM 4x1Gb GPU= Sapphire AMD Radeon 5450 1Gb

(works also with the intergrated Intel graphics @ 1024x768)

I used transmac to restore raw image to usb

I booted usb and installed without changing any settings

Share this review


Link to review
paulhartel

  

Is this still available?

Share this review


Link to review
sameh_920

  

Did you find this review helpful?  

Share this review


Link to review
hafid

  

10x

Share this review


Link to review
Islam Ashraf

  

when I try to install it , the screen freezes at the apple logo before doing anything and it last for 8 hours then i shut down the pc 
plz can any one help me ?

Share this review


Link to review
poseidon9000

  

thanks a lot for your work fantastic web

Share this review


Link to review
sylm87

  

The best

 

Share this review


Link to review
kevinl1990

  

lt's  amazing

 

Share this review


Link to review
Dang065

  

Works 100%!

Share this review


Link to review
pnaqash

  

any body tell me how i install mac os x el capitan in my dell laptop 5010 Core i3 with the proper 100% working way

Share this review


Link to review


  • Donation Goals

    July Hosting 2020

    Hey there, thanks to your donations that keeps Hackintosh Zone work,

    To keep us moving we still need all the support we can get.


    5%
    $5.00 of $100.00 Donate Now
×
×
  • Create New...