Jump to content

User Feedback

Create an account or sign in to leave a review

You need to be a member in order to leave a review

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

uyk55439

  

Thanks but i'm wrong  "still waiting for root device"... :(((( 

Share this review


Link to review
ItsCoding

  

Can´t download the DMG is the Torrent down? :(

Share this review


Link to review
VuTuanHung

  

Thank Niresh, Perfect version.

I have installed in my pc, everything is good but i have a problem, My Hackintosh always choose OSX Default Graphic, i cant switch to Ndivia Graphic :( 

In try many solutions but ... fail. Please suggest for me some solutions

 

Share this review


Link to review

First let me thank you for your great work! Started as a newbie i couldn`t get Intel Graphics HD 530 work correct. When i disconnected the second (smaller) monitor everything worked fine. As a Windows-User for 20 years it`s sometimes a bit of pain and confusion figuring out everything new. But now i got a question: Is it possible to keep the installer "up-to-date" and integrate the latest updates from Apple? Is it possible to integrate some other software like e.g. Firefox? My goal is a clean install without being forced to update manually - i want it "up-to-date" directly after install.

Thanks for reading and reply!

Share this review


Link to review
luyen

  

I!m new to hackintosh ,I can learn many thing from this page . thank heaps.

Share this review


Link to review
Suvam4549

  

I'm dying just try this out on my Kaby Lake i3 laptop.

Share this review


Link to review
fayez

  

trying it on athlon x4 950 with rx 560

Share this review


Link to review
pepelopez

  

Hi, I have an MSI G63VR 7RF Raider. It has an i7 7700hq with integrated graphics intel 630hd and a gtx1070. I can not disable any of the two graphics cards from the BIOS. Your SIERRA installer works fine, but I can not get support for the 1070. Your HIGH SIERRA installer gives me an error for the two cards. Are you going to solve this in the future to be able to install HIGH SIERRA on a laptop?

Thanks

Share this review


Link to review
Deepop

  

Great distro works great...thanks.

.

Share this review


Link to review

First used this site for Mavericks and now having a crack at Sierra 

I was just wondering if there was any text documents of known working hardware configurations since I see a few comments of people asking whether or not their hardware is compatible and it would help us all to know what potentially works and what doesnt

Share this review


Link to review
Danny24

  

The install went great! But how to you get the wifi, audio and networks? To work?!? and battery statusbattery status?!?

I'm running it on an hp envy x360 

Share this review


Link to review
vampirojm

  

who version its?

Share this review


Link to review

It can run on CPU:- Intel i5-4440, Motherboard:- ECS H81H3-M4, RAM:- 8GB? If yes then How? Please help me out

Share this review


Link to review
rm267

  

It seems nice, but I can't make it boot from the dmg in VirtualBox.

Share this review


Link to review
dicky

  

i3-7100 CPU
ASUS H110m-e baord
ATI 4650 Display card
 

Can not install, how can i configure the clover setting?
Please help or send me clover config

Share this review


Link to review
andrei991

  

Does anyone have this problem? I get error log at about 14 minutes remaining:

iMac OSInstaller[544]: PackageKit: Got copier error 22 extracting to path /Volumes/macOS/

Also after this failed install when i open disk utility i don't see my HDD.  Before the install i can see it and format it and after the error log my HDD it's not present anymore. When checked on macOS Sierra the HDD has two partitions : one with installer files and the efi partition wich is corrputed.

Trying to install for about 3 weeks but no succes no matter what i tried. Changed the HDD an USB drives again and again  i used hackintosh zone and usb installer that i made following some tutorials and it does exactly the same thing it has exactly the same behaviour.

I'm trying to install on legacy hardware: asus p5k-SE, intel core2quad q9300, nvidia 9600GT, 4GB RAM, Seagate barracuda 1TB.

Share this review


Link to review
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
×