Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. i still have the same problem dart0.pkg can anybody help me plz
  4. Yesterday
  5. Ok, I have a Asus Republic Of Gamers Laptop G752V and the installation went flawlessly. Everything is working except for two thing. The Asus Touchpad doesn't work and I need to use a usb mouse for it but also the nvidia GTX980M graphics card I think is not working. It only shows 8mb vram and the UI is a little laggy with screen tear. Everything else seems ok; sound, ethernet etc. I can reboot and shutdown and still boot into mojave so all is good aside from the two things above. If anyone can offer some assistance I'd appreciate it. Thank you.
  6. bonjour aux membres J'ai installer High sierra tout s'est bien dérouler sauf que je ni réseau : Intel® I217V, 1 x Contrôleur Gigabit LAN Et pas de son :CODEC Realtek® ALC1150 8 canaux audio haute définition Que dois je faire merci d'avance carte mere z87 sabertooth asus plus 4770k
  7. @Niresh Manged to mount efi partition... the process is as follows used Mini Tool Partition Manger to Change drive letter then used HFS ++ and then was able to access the efi folder... now deleted ... the related graphics ktext but still same problem appears.
  8. @Niresh@Niresh Mojave My copy of Niresh Mojave always gets stuck on ACPI Error Method Parse/Execution Failed. it worked with High Sierra.
  9. Yes I have High Sierra is Working. Then Is the Bios Ok... Or?
  10. It was installed to an external hard drive when i got this error. Now i tried it on an internal one and it works. Is there something that i should do to get this working on an external hard drive or is it not possible to install on an external hard drive?
  11. @Dipendra Try convert the disk via USB installer.
    Bro...I didn't not install any graphics card,I am using the board graphics only. Will I have an eligibility to install mac os Mojave. I am using Intel 2nd generation processor of 3.00ghz
  12. I am on amd. why should I change my username?
  13. When i preboot after installing the os from the usb, some scripts appear and then instead of booting to the mac os setup the scripts gets glitched with a no sign in the middle(a circle with a slanting line in it). Does anybody know why this happens? This is what it looks like : https://imgur.com/a/IXx4ZMX
    When i preboot after installing the os from the usb, some scripts appear and then instead of booting to the mac os setup the scripts gets glitched with a no sign in the middle(a circle with a slanting line in it). Does anybody know why this happens.
  14. Try converting your system disk to APFS: 1. Enter Recovery mode (select Recovery HD in clover) 2. Go to Utility>Terminal. Enter the diskutil command and see the ID of the disk on which your system is installed (e.g. disk0s2). 3. Now type in the command: diskutil apfs convert [here type IDENTIFIER of your disk]. 4. Wait until the program has finished. Here you will find a video guide: https://www.youtube.com/watch?v=XUsayCvcVIw
  15. Version

    2 downloads

    Here is the QE_CI Exotic patch for OS X Yosemite 10.10.0 and HD 48xx series cards. It's made by nyolc8 based on Netkas work! a big thanks to both of them.
  16. @Audiojunk Try GraphicsEnabler=Yes boot-flag. Also install these kexts https://www.hackintoshzone.com/files/file/1083-qe_ci-exotic-patch-os-x-yosemite_10100/
  17. @muatuate Here is the download file. https://support.apple.com/kb/DL1996?locale=en_US
  18. @mcdoandeds In the Clover menu you can skip kexts, try, that option.
  19. app store check update failed, please how to upgrade to 10.14.4, .3 please
  20. Last week
  21. @mcdoandeds @Niresh downloaded but still failed.. with hfs+can't explore efi partition i can explore other partition with this but not efi one.. if selected then the error is shown..
  1. Load more activity

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...